Quellenangabe klappt nicht

Erstellung eines Literaturverzeichnisses mit BibTeX, Biber, BibLaTeX und Co.
der_eugen_thorben
Forum-Newbie
Forum-Newbie
Beiträge: 2
Registriert: So 14. Jun 2015, 22:35

Quellenangabe klappt nicht

Beitrag von der_eugen_thorben »

Hi,

ich verstehe nicht wieso meine Quellenangabe nicht funktioniert.
Es wird compiliert und erstellt, ohne Fehlerangabe. Jedoch ist in der PDF es nicht zu finden.

Hier ist mein Code.
Ich hab das meiste entfernt und beziehe mich auf die Quellenangabe.

Code: Alles auswählen


\usepackage{cite} % \cite[S.~nummer]{label}
% für deutsches Literaturverzeichnis
\usepackage[fixlanguage]{babelbib}

\documentclass[a4paper, oneside,12pt, titlepage, parskip=half]{scrreprt}


%%%%%%%%%%%%%%%%%
% Ab hier fängt das Dokument an
%%%%%%%%%%%%%%%%%

\begin{document}









%Literaturverzeichnis
\selectbiblanguage{ngerman} % Literaturverzeichnis auf deutsch
\bibliography{Quellen.bib} % Name der Datei in der die Quellen abgelegt sind (im gleichen Verzeichnis
\bibliographystyle{babplain} % Stil "einfach"


\end{document} 



und hier ist die bib Datei:

Code: Alles auswählen


@book{Skript,
author = {abc},
title = {abs},
year = {2012},
edition = {},
url = {}
}

@manual{Handbuch,
author = {aa},
title = {a},
year = {2007},
edition = {},
url = {}
}



Und in der PDF ist es nicht enthalten.

Weiß einer Rat?

Vielen Dank
Zuletzt geändert von der_eugen_thorben am So 14. Jun 2015, 23:23, insgesamt 1-mal geändert.

Benutzeravatar
Johannes_B
Moderator
Moderator
Beiträge: 5081
Registriert: Do 1. Nov 2012, 14:55
Kontaktdaten:

Beitrag von Johannes_B »

Du lädst im Beispiel ein Paket im Dokument, das wird einen Fehler bringen. Bitte beachte die wichtigen Hinweise.
TeXwelt - Fragen und Antworten Schaut vorbei und stellt Fragen.
LaTeX-Vorlagen?

Der Weg zum Ziel: Ruhe bewahren und durchatmen, Beiträge und unterstützende Links aufmerksam lesen, Lösungsansätze verstehen und ggf. nachfragen.

der_eugen_thorben
Forum-Newbie
Forum-Newbie
Beiträge: 2
Registriert: So 14. Jun 2015, 22:35

Beitrag von der_eugen_thorben »

ja, habs im angegeben code geändert.

ich guck mir den Hinweis an und hoffe es dann richtig hinzukriegen.

vielen dank :D

Besserwisser

Beitrag von Besserwisser »

Bei \bibliography ist die Endung .bib wegzulassen (außer deine Datei heißt Quellen.bib.bib.

\usepackage funktioniert nur nach \documentclass[…]{…}.

Es sei noch einmal auf den Link in Johannes Beitrag hingewiesen!

Tipp: Lies außerdem mal eine Einführung in LaTeX.

@Johannes: Kannst du das bitte ins Literatur-Forum verschieben? Hier ist es definitiv falsch.

Antworten