goLaTeX - Mein LaTeX-Forum

Mein LaTeX-Forum


Login  | Registrieren
Direktlinks:
Zuletzt aktive Beiträge
Unbeantwortete Beiträge
[Erweitert]

Forenstatistik:
Beiträge: 101661
Top-Poster: Johannes_B (5071)

Wir begrüßen unseren neuesten Benutzer Matt.Shanghai.

Links:


Mit Unterstützung von DANTE e.V.: Deutschsprachige Anwendervereinigung TeX. Danke den Mitgliedern!





Forum
      Option
[Erweitert]
  • Diese Seite weiterempfehlen
     


Gehe zu:  
Neues Thema eröffnen Neue Antwort erstellen

Punkt über bmatrix klappt nicht unter bestimmten Umständen

 

charles2520
Gast

Beiträge: ---
Anmeldedatum: ---
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 14.10.2019, 02:24     Titel: Punkt über bmatrix klappt nicht unter bestimmten Umständen
  Antworten mit Zitat      
Hallo,

ich bin schon seit 3 Wochen verzweifelt auf der Suche nach diesem Problem und verliere langsam die Nerven. Ich möchte lediglich, dass über einem Vektor ein Punkt (für Ableitung) steht.

Im Normalfall funktioniert das auch:
\begin{equation}
\dot{\begin{bmatrix}
a\\
b\\
\end{bmatrix}
}
\end{equation}

Problematisch wird es aber genau dann, wenn innerhalb der Matrix nochmal der \dot-Befehl (Für die Ableitung einer einzelnen Komponente) verwendet wird.
Wenn nur ein weiteres \dot mit dabei ist, führt das "nur" zu einem verzerrten Ergebnis (Beiträge sind nicht mehr sauber untereinander), wenn mehrere \dot drin sind, lässt es sich schon nicht mehr kompilieren und es erscheint eine Fehlermeldung "undefined control sequence"

Ich verwende die Vorlage der Uni und habe keine Ahnung, welche Packages jetzt dafür relevant sind.
Ich habe aber zusätzlich noch die Packages "caption", "subcaption" und "tabularx" eingefügt... Das funktioniert übrigens auch nicht bei anderen Formen von Matrizen und Arrays...

Was soll ich nun machen? Gibt es denn keine andere Möglichkeit, diesen blöden Punkt über den Vektor zu bekommen?

Gast


Beiträge: ---
Anmeldedatum: ---
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 14.10.2019, 02:52     Titel:
  Antworten mit Zitat      

charles2520
Gast

Beiträge: ---
Anmeldedatum: ---
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 14.10.2019, 02:57     Titel:
  Antworten mit Zitat      
Habe gerade beim Stöbern hier eine funktionierende Lösung gefunden. Mit Verwendung einer Box!
Es hat sich schon erledigt^^ Man, bin ich froh, dass es endlich klappt

Neues Thema eröffnen Neue Antwort erstellen



Options and Permissions
Beiträge der letzten Zeit anzeigen:

Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen
.

goLaTeX ist Teil der goForen
goForen.de goMATLAB.de goLaTeX.de


  Datenschutzerklärung | Impressum | FAQ | goLaTeX RSS Button RSS-Feed

Copyright © 2008 - 2020 goLaTeX.de