Falsche Seitenzahl auf letzter Literaturseite

Layout von Seiten, Rändern, Fusszeilen, usw, modifizieren
Tigerino
Forum-Anfänger
Forum-Anfänger
Beiträge: 16
Registriert: So 12. Jul 2020, 16:29

Falsche Seitenzahl auf letzter Literaturseite

Beitrag von Tigerino »

Hallo! Nach der Literatur soll auf römisch gewechselt werden, jedoch wechselt er schon bei der letzten Literaturseite auf römisch. wie kann ich das ändern? danke

Code: Alles auswählen

\newpage
		\cleardoublepage
		\phantomsection                           % generiert Anker für \addcontentsline
		\addcontentsline{toc}{chapter}{Literatur} % Soll als Literatur" auftauchen
		\bibliographystyle{alphadin}              % Unser Standard-Bibliopgraphiestyle
		\renewcommand{\bibname}{Literatur}        % Auch als Überschrift soll "Literatur" erscheinen
		\bibliography{literatur}   % Literaturverzeichnis einbinden
		\raggedbottom
	


	
	
	\begin{appendix}
    \chapter{Anhang}
    \pagenumbering{Roman}
    \setcounter{page}{7}

Und wenn ich \newpage oder\clreapage mache, fügt er eine leere seite ein die nicht sein soll


gast

Re: Falsche Seitenzahl auf letzter Literaturseite

Beitrag von gast »

Kann ich nicht nachvollziehen. Zeig bitte ein vollständiges Minimalbeispiel.


Tigerino
Forum-Anfänger
Forum-Anfänger
Beiträge: 16
Registriert: So 12. Jul 2020, 16:29

Re: Falsche Seitenzahl auf letzter Literaturseite

Beitrag von Tigerino »

Dafür habe ich keine Zeit mehr, auch die Verlinkung auf den Anhang setzt eine Seite zu früh ein auf die letzte Seite der Literatur. Danke


lukaslanger1
Forum-Anfänger
Forum-Anfänger
Beiträge: 13
Registriert: Fr 24. Jul 2020, 15:57
Wohnort: Berlin

Re: Falsche Seitenzahl auf letzter Literaturseite

Beitrag von lukaslanger1 »

Hallo!
Was du vielleicht versuchen könntest ist, dass du die Einstellung zu der Seitenzahl löschst und wieder neu einstellst. Manchmal funktioniert die Software erst wieder, wenn du einen Schritt zurück gehst und wieder weiter arbeitest.
Liebe Grüße,
lukaslanger1


gast

Re: Falsche Seitenzahl auf letzter Literaturseite

Beitrag von gast »

lukaslanger1 hat geschrieben:
So 20. Sep 2020, 14:29

Was du vielleicht versuchen könntest ist, dass du die Einstellung zu der Seitenzahl löschst und wieder neu einstellst. Manchmal funktioniert die Software erst wieder, wenn du einen Schritt zurück gehst und wieder weiter arbeitest.

LaTeX produziert bei derselben Eingabe immer dasselbe Ergebnis. Zur Eingabe gehören natürlich auch das Format, die Klassen, die Pakete und die Hilfsdateien, weshalb sich auch die Anzahl der durchgeführten LaTex-Läufe auswirkt. Es bringt aber sicher nichts, eine Zeile zu löschen und dann dieselbe Zeile wieder einzufügen. Da nützt es ggf. mehr, die Hilfsdateien zu löschen.

Für das genannte Problem, bringt aber auch das alles objektiv sicher nichts. Ohne Minimalbeispiel ist jede Vermutung zur Ursache nicht besser als jede andere. Wir wissen ja nicht einmal, welche Klasse verwendet wird. Dein Tipp wäre also auch nicht besser als der Rat eines Neustarts.

Man kann aber noch darauf hinweisen, dass römische Seitenzahlen für den Anhang so sinnvoll sind, wie beim Ausruf: "Oh, schau ein toter Vogel!" nach oben zu schauen und den Himmel abzusuchen.


Antworten