Latin Modern sieht auf unterschiedlichen PCs anders aus

Anzeigeprogramme für dvi, ps und pdf wie YAP, Adobe Reader, Ghostview u.a.
Nabla94
Forum-Newbie
Forum-Newbie
Beiträge: 5
Registriert: Fr 4. Mär 2016, 09:33

Latin Modern sieht auf unterschiedlichen PCs anders aus

Beitrag von Nabla94 »

Hallo zusammen,

ich benutze für meine Schrift in Latex

\usepackage[utf8]{inputenc} % Input-Encoder
\usepackage[T1]{fontenc} % Font-Encoder
\usepackage{lmodern} % Latin Modern - Schrift
\usepackage[ngerman]{babel} % Deutsch

Ein hiermit erstelltes Dokument sieht mit dem Acrobat Reader zu Hause und am Arbeitsplatz unterschiedlich aus? Die beiden Reader haben dieselbe Version 2015.010.20059. Eine der Versionen (home) sieht ganz normal aus, die andere (work) erinnert mich an der Microsoft Office Word Formel Editor. Wie kann ich die Schrift richtig anzeigen lassen?

Es liegt ganz sicher am Reader, ich habe das pdf einmal erstellt, mitgenommen und nichts mehr verändert. Ich hoffe ihr könnt mir helfen.

Viele Grüße,
Clemens
Dateianhänge
LM_home.png
LM_home.png (9.4 KiB) 795 mal betrachtet
LM_work.png
LM_work.png (4.18 KiB) 831 mal betrachtet

Beinschuss
Forum-Meister
Forum-Meister
Beiträge: 799
Registriert: Di 2. Okt 2012, 21:42
Wohnort: NRW

Beitrag von Beinschuss »

Und wie sollen wir das jetzt testen? Du hängst png-Dateien statt der pdf an, die wir auf unseren Readern lesen können und in denen die Schriftinformationen enthalten sind, und ein Minimalbeispiel fehlt leider auch. Ohne eine Nachlieferung dieser Dinge ist das alles Kaffeesatzlesen.

Nabla94
Forum-Newbie
Forum-Newbie
Beiträge: 5
Registriert: Fr 4. Mär 2016, 09:33

Beitrag von Nabla94 »

Weil es eben nicht an Latex liegt...

\usepackage[utf8]{inputenc} % Input-Encoder
\usepackage[T1]{fontenc} % Font-Encoder
\usepackage{lmodern} % Latin Modern - Schrift
\usepackage[ngerman]{babel} % Deutsch

\documentclass[a4paper, titlepage]{article}

\begin{document}
Hello World
\end{document}
Dateianhänge
hello_world.pdf
(24.58 KiB) 301-mal heruntergeladen

Beinschuss
Forum-Meister
Forum-Meister
Beiträge: 799
Registriert: Di 2. Okt 2012, 21:42
Wohnort: NRW

Beitrag von Beinschuss »

Wenn ich im Adobe Reader in den Voreinstellungen - Seitenanzeige mit den Rendern-Einstellungen spiele, kann ich eine leichte Verschlechterung der eigentlich guten Einstellungen bewirken, komme aber nicht an die Darstellung in Deiner png heran.

Nabla94
Forum-Newbie
Forum-Newbie
Beiträge: 5
Registriert: Fr 4. Mär 2016, 09:33

Beitrag von Nabla94 »

Das könnte es sein! Bin erst Mittwoch wieder am anderen PC, aber mit "Text glätten: Ohne" im Rendern-Abschnitt sieht es bei mir wieder genauso schlecht aus wie ich es am Arbeitsplatz gesehen habe.

Das wäre ja eine einfache Lösung :)

Danke!
Dateianhänge
(863 Bytes) 785 mal betrachtet

Antworten