Referenzen werden nicht richtig angezeigt

Erstellung eines Literaturverzeichnisses mit BibTeX, Biber, BibLaTeX und Co.
i_eques
Forum-Newbie
Forum-Newbie
Beiträge: 2
Registriert: Do 19. Mär 2020, 15:46

Referenzen werden nicht richtig angezeigt

Beitrag von i_eques »

Hallo,

ich arbeite das 1x mit Latex und jetzt werden meine Referenzen nicht richtig ausgegeben. Also der Inhalt wird richtig ausgegeben, nur das Format passt nicht. Zur Info: im IEEE Conference Template habe ich eine Datei mit der Bibliografie.

Danke schon mal.
Dateianhänge
Hier ein Screenshot zur Veranschaulichung
Hier ein Screenshot zur Veranschaulichung
bild_latexproblem.PNG (124.05 KiB) 364 mal betrachtet

MoeWe
Forum-Guru
Forum-Guru
Beiträge: 265
Registriert: Fr 30. Aug 2019, 15:35
Kontaktdaten:

Beitrag von MoeWe »

In Quelle 4
G. Redlich: "Die mangnetband story ab 1900,"
ist ein Unterstrich _ in der URL, der nicht korrekt für LaTeX escaped wurde. Daher wechselt TeX in den Mathemodus (erkennbar an den kursiven Buchstaben und dem "S" im Subskript) und alles danach geht kaputt.

Bei URLs ist es eigentlich immer empfehlenswert, den Befehl \url des Pakets url zu nutzen, als die URL so einzutippen. Viele moderne Bibliographiestile machen das heutzutage automatisch, wenn man das Feld url verwendet.

Man beachte auch, dass der verwendete Stil offenbar sentence casing auf die Titel anwendet. Das führ bei deutschsprachigen Titeln zu Rechtschreibproblemen ("magnetband" kleingeschrieben, wobei es meiner Meinung nach eh "Magnetbandstory" oder "Magentband-Story" keinesfalls aber "Magnetband Story" heißen sollte).

Bei Quelle 15 sieht der Autor falsch aus.

i_eques
Forum-Newbie
Forum-Newbie
Beiträge: 2
Registriert: Do 19. Mär 2020, 15:46

Beitrag von i_eques »

Vielen Dank für die Antwort!

Antworten