Probleme beim Kompilieren auf neuem Laptop

Alles rund um das System für Windows.
Robin1904
Forum-Newbie
Forum-Newbie
Beiträge: 3
Registriert: So 17. Dez 2017, 14:31

Probleme beim Kompilieren auf neuem Laptop

Beitrag von Robin1904 »

Hallöchen,

ich habe einen neuen Laptop gekauft und meine Latex-Datein überspielt um sie auf dem neuen zu bearbeiten. Ich habe MikTex 2.9 installiert und dann TeXnicCenter. Wie auf dem alten.
Als ich dann das LaTeX-Dokument geöffnet habe, es im Text bearbeitet habe und kompilieren wollte, wurden zuerst wie immer alle Packages installiert.
Allerdings kann keine PDF erstellt werden. Folgender Fehler wird angezeigt:

"Sorry, but miktex-makepk did not succeed for the following reason: PK fonf favi8r could not be created. [...] !pdfTeX error: pdflatex.exe (file favr8r): Font favr8r in line 720 not found"

Hier einmal die log-file:

2017-12-17 14:10:33,082+0100 INFO miktex-makemf - starting with command line: miktex-makemf.exe --verbose favr8r
2017-12-17 14:10:33,082+0100 FATAL miktex-makemf - The favr8r source file could not be found.
2017-12-17 14:11:12,263+0100 INFO miktex-makemf - starting with command line: miktex-makemf.exe --verbose favri8r
2017-12-17 14:11:12,268+0100 FATAL miktex-makemf - The favri8r source file could not be found.
2017-12-17 14:22:55,573+0100 INFO miktex-makemf - starting with command line: miktex-makemf.exe --verbose favri8r
2017-12-17 14:22:55,589+0100 FATAL miktex-makemf - The favri8r source file could not be found.


Ich durchforste nun schon ewig das Internet nach Lösungen aber es fidet sich nichts! Auf dem alten Laptop lief alles einwandfrei. Kann jemand helfen?

Noch einmal mein LaTeX-Dokument anbei:

Code: Alles auswählen

\documentclass[12pt,fleqn,bibtotoc]{scrartcl}


\usepackage[ngerman]{babel}

\usepackage[utf8]{inputenc}

\usepackage{arev}
\usepackage[T1]{fontenc}

\usepackage[a4paper,lmargin={3cm},rmargin={2cm},
tmargin={2cm},bmargin = {3cm}]{geometry}
						
\usepackage{bibgerm}
Ich denke es liegt an der Schriftart. Lasse ich das "\usepackage{arev}
\usepackage[T1]{fontenc}" nämlich weg, funktioniert es, allerdings nicht in der Schriftart die ich möchte.

Vielen Dank für Antworten vorne weg!

Benutzeravatar
u_fischer
Forum-Meister
Forum-Meister
Beiträge: 4036
Registriert: Do 22. Nov 2012, 11:09
Kontaktdaten:

Beitrag von u_fischer »

Rufe in einer Eingabeaufforderung "updmap" auf.

Robin1904
Forum-Newbie
Forum-Newbie
Beiträge: 3
Registriert: So 17. Dez 2017, 14:31

Beitrag von Robin1904 »

Danke schon mal für die Antwort!
Wie meinst du das nur genau? Ich kann da nicht viel mit anfangen

Benutzeravatar
Johannes_B
Moderator
Moderator
Beiträge: 5080
Registriert: Do 1. Nov 2012, 14:55
Kontaktdaten:

Beitrag von Johannes_B »

TeXwelt - Fragen und Antworten Schaut vorbei und stellt Fragen.
LaTeX-Vorlagen?

Der Weg zum Ziel: Ruhe bewahren und durchatmen, Beiträge und unterstützende Links aufmerksam lesen, Lösungsansätze verstehen und ggf. nachfragen.

Robin1904
Forum-Newbie
Forum-Newbie
Beiträge: 3
Registriert: So 17. Dez 2017, 14:31

Beitrag von Robin1904 »

So einfach, wenn man weiß was zu tun ist! Ich bin begeistert! VIELEN DANK!!!

Gast

Beitrag von Gast »

Beachte auch die Warnung, die von bibtotoc verursacht wird (siehe .log-Datei, falls der von dir verwendete Editor Warnungen nicht ordentlich anzeigt). Misstraue der Quelle, aus der du diese Option hast (→ »[url=htp://www.komascript.de/latexvorlage]Minimale Vorlage vs. maximale Probleme[/url]«).

Antworten