Pool Size erhöhen

Alles rund um das System für Windows.
Greenracer89

Pool Size erhöhen

Beitrag von Greenracer89 »

Hallo,

ich habe einen größeren Text, den ich aufgrund folgender Fehlermeldung nicht übersetzten kann.

! TeX capacity exceeded, sorry [pool size=3152117].

Ich denke es ist tatsächlich ein Kapazitätsproblem, weil ich die Kapitel alle einzeln übersetzten kann. Bei allen zusammen kommt die Fehlermeldung.

Kann mir jemand sagen, wie ich die pool size im Texmaker erhöhen kann?

Ich verwende MikTex mit Texmaker und übersetzte mit
LaTeX + dvips + ps2pdf + PDF anzeigen

Ich bin für jede Hilfe sehr dankbar.

Benutzeravatar
u_fischer
Forum-Meister
Forum-Meister
Beiträge: 4025
Registriert: Do 22. Nov 2012, 11:09
Kontaktdaten:

Beitrag von u_fischer »


Greenracer89

Beitrag von Greenracer89 »

Danke

Ich habe in dem Eingabefeld unter
Optionen -> Textmaker konfigurieren -> Befehle -> LaTeX
folgendes hinzugefügt.
--pool-size=5000000

Damit hat es dann funktioniert.

Moosi

Maximaler Wert für Poolsize

Beitrag von Moosi »

Hallo

ich benutze MiKTeX Console 2.9.6941 und TeXnicCenter 2.02 folgende Argumente übergebe ich dem Compiler:
-max-print-line=120 -interaction=nonstopmode "%wm" -enable-write18 --extra-mem-bot=2000000000 --extra-mem-top=2000000000 --pool-size=5000000

Leider erhalte ich den Fehler:
! TeX capacity exceeded, sorry [pool size=4885517]

Gibt es eine Möglichkeit den Wert der pool size noch weiter zu erhöhen? Wenn ich einen höheren Wert eintrage startet die Compilierung nicht mehr.

Vielen Dank

Antworten