BaKomaTex: Initialisierungsproblem / akute Hilfe gesucht

Eure Spielwiese.
Hneumann
Forum-Newbie
Forum-Newbie
Beiträge: 2
Registriert: Sa 23. Mär 2019, 10:10

BaKomaTex: Initialisierungsproblem / akute Hilfe gesucht

Beitrag von Hneumann »

Moin moin zusammen,

ich hoffe ich bin in diesem Forum richtig. Leider finde ich zu diesem Thema online nur sehr spärlich Informationen (exakt ein Hint, der nicht zu 100% passt).
Aktuell schreibe ich meine Dissertation mit Bakomatex auf Mac und habe nach 5 Monaten plötzlich ein Initialisierungsproblem (siehe Bild). So kann ich seit mittlerweile 2 Tagen auch nach erheblichen Versuchen (mehrfacher Neustart, mehrfache Neuinstallation, Einkauf der neuersten Bakomatex Version) das Programm nicht starten.
Speicherplatz habe ich aktuell zusätzlich 160GB freigegeben, um auf der sicheren Seite zu sein.

Hat hier jemand Erfahrung auf Mac mit derlei Problemen?

Meine Lage ist aktuell etwas delikat, da ich in 1 Woche ein erstes Skript an meinen Boss abgeben und noch einiges geschehen muss. Aktuell gibt es nach meinem Kenntnisstand keine einfache Möglichkeit das über 100seitige Skript anderweitig zu bearbeiten.

Allerbesten Dank an alle, die mir hier einen Tip geben oder Unterstützung leisten.

Mit den besten Grüßen
Dateianhänge
Bildschirmfoto 2019-03-21 um 21.52.52.jpeg
Bildschirmfoto 2019-03-21 um 21.52.52.jpeg (283.25 KiB) 526 mal betrachtet

Gast

Beitrag von Gast »

Da BaKoMa TeX AFAIK ein kommerzielles Produkt ist, solltest Du Dich an den zugehörigen Support wenden.

Da BaKoMa TeX nach eigenen Aussagen Standard-LaTeX-Dateien erzeugt, die nicht (im Gegensatz zu SW) nicht von proprietären Paketen abhängen, kannst Du natürlich auch einfach MacTeX einschl. LaTeX-Editor (siehe die wichtigen Hinweise des Editor-Forums) installieren und damit das Dokument fürs erste weiterverarbeiten.

Gast

Beitrag von Gast »

Nachschlag: Auf der Support-Seite gibt es übrigens auch einen Hinweis auf deren eigenes Forum.

Hneumann
Forum-Newbie
Forum-Newbie
Beiträge: 2
Registriert: Sa 23. Mär 2019, 10:10

Beitrag von Hneumann »

Vielen Dank für die Hinweise! Die Foren waren nicht hilfreich, daher hatte ich dieses Forum einmal bemühen wollen, auch wenn mir fast klar war, dass die kommerziellen Latex Produkte hier nicht so gerne gesehen werden sollten.

Mittlerweile konnte ich das Problem beheben.

Vielen Dank allseits!

Gast

Beitrag von Gast »

Und dass man für solche Probleme im Netz so wenig hilfreiche Lösungen findet, liegt u. a. daran, dass Leute, wenn sie die Lösung gefunden haben, bestenfalls
Hneumann hat geschrieben:Mittlerweile konnte ich das Problem beheben.
erwähnen, statt für die Allgemeinheit ordentlich zu dokumentieren, wie sie das Problem lösen konnten.

Merke: Hilfe in Foren sollte keine Einbahnstraße sein!

Antworten