goLaTeX - Mein LaTeX-Forum

Mein LaTeX-Forum


Login  | Registrieren
Forum
      Option
[Erweitert]
  • Diese Seite weiterempfehlen
     


Gehe zu:  
Neues Thema eröffnen Neue Antwort erstellen

Einstellen des Standardverzeichnisses in Texstudio (Kubuntu)

 

Nikero
Forum-Newbie
Forum-Newbie

Beiträge: 2
Anmeldedatum: 22.01.18
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 22.01.2018, 15:23     Titel: Einstellen des Standardverzeichnisses in Texstudio (Kubuntu)
  Antworten mit Zitat      
Hallo allerseits.

Ich habe derzeit ein kleines Problem mit Texstudio. Mein Arbeitsverzeichnis mit allen Tex-Dateien liegt in meinem persönliche Ordner in Kubuntu. Wenn ich in Texstudio noch keine Datei geöffnet habe und dann eine Datei öffnen möchte, dann zeigt er mir zunächst das Root Verzeichnis an. An der Seite sind zusätzlich Shortcuts zu den einzelnen Partionen, jedoch nicht zum persönlichen Ordner oder dem designierten Tex-Dateien Ordner. Daher muss ich immer von Hand zu ihm navigieren, was ziemlich nervig ist.
Leider konnte ich bisher keine einfache Einstellungsmöglichkeit finden, um Texstudio zu sagen, dass er einfach immer beim öffnen einer Datei in meinem Arbeitsverzeichnis starten soll. Kann mir da jemand von euch weiterhelfen?

Ich möchte mich bereits im Vorraus für eure Hilfe bedanken.
mfg Nikero
Private Nachricht senden Benutzer-Profile anzeigen

Rolli
Forum-Century
Forum-Century

Beiträge: 224
Anmeldedatum: 15.02.17
Wohnort: Mittelfranken
Version: MikTeX 2.9 64-bit
     Beitrag Verfasst am: 22.01.2018, 15:47     Titel:
  Antworten mit Zitat      
Hallo Nikero,

Schau ins Benutzerhandbuch (Hilfe --> Benutzerhandbuch), dann unter Punkt 1.3.2 bei Umgebungsvariablen und dem Pfad. TexStudio nimmt immer den Pfad des Root Documents.

Auf die Schnelle habe ich nicht gefunden, welche Environment-Variable man in seiner .bashrc setzen muss, damit das automatisch wie gewünscht geht. Lass Dir mal in der Konsole Deine Umgebungsvariablen ausgeben.

Aber, was gehen müsste: Mache auf Deinen Desktop einen Link zum Root Dokument.

Habe es hier leider nicht installiert, kann deswegen nicht testen.

Gruß vom Rolli
_________________

Linux ist ein Betriebssystem.
WinDoof ist ein Zustand!
Private Nachricht senden Benutzer-Profile anzeigen

Rolli
Forum-Century
Forum-Century

Beiträge: 224
Anmeldedatum: 15.02.17
Wohnort: Mittelfranken
Version: MikTeX 2.9 64-bit
     Beitrag Verfasst am: 22.01.2018, 15:50     Titel:
  Antworten mit Zitat      
P.S.: Hab's doch noch gefunden, ist versteckt im Kapitel 4.5.3 (Java).
Die Umgebungsvariable heißt "workingDirectory". Setze sie in Deiner Shell-rc auf das gewünschte Document Root Verzeichnis, dann sollte es gehen.

Gruß vom Rolli
_________________

Linux ist ein Betriebssystem.
WinDoof ist ein Zustand!
Private Nachricht senden Benutzer-Profile anzeigen

Nikero
Forum-Newbie
Forum-Newbie

Beiträge: 2
Anmeldedatum: 22.01.18
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 23.01.2018, 09:58     Titel:
  Antworten mit Zitat      
Rolli hat Folgendes geschrieben:
P.S.: Hab's doch noch gefunden, ist versteckt im Kapitel 4.5.3 (Java).
Die Umgebungsvariable heißt "workingDirectory". Setze sie in Deiner Shell-rc auf das gewünschte Document Root Verzeichnis, dann sollte es gehen.

Gruß vom Rolli


Vielen Dank für die Hilfe!
Private Nachricht senden Benutzer-Profile anzeigen

Neues Thema eröffnen Neue Antwort erstellen



Options and Permissions
Beiträge der letzten Zeit anzeigen:

Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen
.

goLaTeX ist Teil der goForen
goForen.de goMATLAB.de goLaTeX.de


  Datenschutzerklärung | Impressum | FAQ | goLaTeX RSS Button RSS-Feed

Copyright © 2008 - 2018 goLaTeX.de