Sumatra PDF Fehler [ForwardSearch]

Anzeigeprogramme für dvi, ps und pdf wie YAP, Adobe Reader, Ghostview u.a.
Supelco
Forum-Newbie
Forum-Newbie
Beiträge: 1
Registriert: Sa 18. Jun 2011, 10:00

Sumatra PDF Fehler [ForwardSearch]

Beitrag von Supelco »

Hallo Leute,

Einige von euch, die öfters hier sind haben sich wahrscheinlich die Haare gerauft, als sie den Titel meines Themas gelesen haben ;-)

Allerdings muss ich zu meiner Verteidigung sagen, das ich sowohl bei google als auch hier im Forum eine ausführliche Suche durchgeführt habe.

Ich habe versucht, die Konfiguration nach den folgenden Anleitungen durchzuführen:

http://william.famille-blum.org/blog/st ... 010-000413
http://sourceforge.net/projects/texnicc ... Tutorials/
http://www.golatex.de/texniccenter-2-0a ... rt,25.html

Allerdings hat mich bei allen dreien der folgende Fehler begleitet, der jedes mal nach Drücken der F5 Taste auftrat:

[ForwardSearch(''%bm.pdf'',''%Wc'',%l,0,0,1)]

Sumatra öffnete sich zwar, allerdings kam halt der oben genannte Fehler.

Ich werde einmal das Ausgabeprofil für mein SumatraProfil posten:

Reiter (La)tex Compiler

Pfad des Latex Compilers:
E:\Programme\Miktex\miktex\bin\pdflatex.exe

Argumente die Übergeben werden sollen:
-synctex=-1 -interaction=nonstopmode -max-print-line=120 "%pm"


Reiter Viewer

Pfad der Anwendung:
C:\Programme\SumatraPDF\SumatraPDF.exe -inverse-search "\"E:\Programme\TeXnicCenter\TEXCNTR.EXE\" /ddecmd\"[goto('%f', '%l')]'\""

Projektausgabe betrachten:
DDE-Kommando [ForwardSearch(''%bm.pdf'',''%Wc'',%l,0,0,1)]

Suche in Ausgabe:
DDE-Kommando [ForwardSearch(''%bm.pdf'',''%Wc'',%l,0,0,1)]

Bei Ausgabe schließen steht "nicht schließen". Server jeweils Sumatra und Thema control.



Bei SumatraPDF steht unter Einstellungen und Optionen:
"E:\Programme\TeXnicCenter\TEXCNTR.EXE" /ddecmd"[goto('%f', '%l')]'"


Ich benutzte SumatraPDF v1.6, Miktex 2.9 und TXC 1.0 Stable Release.
WinXP mit SP3



Ich habe die letzten beiden Tage alles durchprobiert. Sowohl Miktex als auch Texniccenter habe ich deinstalliert und alles nochmal neu konfiguriert.

Mit AdobeReader kann ich die pdf-Dateien anzeigen lassen.


Falls ihr noch Informationen braucht, bitte melden. Ich würde mich sehr über Hilfe freuen, da ich bald mit meiner Bachelorarbeit beginnen möchte.

Ich bedanke mich im vorraus.

mfg Supelco

Benutzeravatar
Sepp99
Forum-Meister
Forum-Meister
Beiträge: 1569
Registriert: So 29. Aug 2010, 17:26
Wohnort: Offenhausen/OÖ

Beitrag von Sepp99 »

Kontrolliere einmal die Einstellungen bei sumatra (siehe Anhang)

Gruß, Sepp.-
Dateianhänge
einstellung_sumatra.png
einstellung_sumatra.png (21.63 KiB) 2709 mal betrachtet

Antworten