goLaTeX - Mein LaTeX-Forum

Mein LaTeX-Forum


Login  | Registrieren
Direktlinks:
Zuletzt aktive Beiträge
Unbeantwortete Beiträge
[Erweitert]

Forenstatistik:
Beiträge: 98465
Top-Poster: Johannes_B (5059)

Wir begrüßen unseren neuesten Benutzer starter.

Links:


Mit Unterstützung von DANTE e.V.: Deutschsprachige Anwendervereinigung TeX. Danke den Mitgliedern!





Forum
      Option
[Erweitert]
  • Diese Seite weiterempfehlen
     


Gehe zu:  
Neues Thema eröffnen Neue Antwort erstellen

Kopfzeile aber nicht kursiv

 

Andreas_90
Forum-Anfänger
Forum-Anfänger

Beiträge: 10
Anmeldedatum: 01.05.11
Wohnort: Lausanne
Version: ---
     Beitrag Verfasst am: 01.05.2011, 18:01     Titel: Kopfzeile aber nicht kursiv
  Antworten mit Zitat      
Hallo LaTexter

Ich konnte mir eine Kopfzeile nach meinem Geschmack Bauen, was mir noch nicht gefällt ist, dass die Kapitelbezeichnung kursiv dargestellt wird. Es gibt doch sicher eine Möglichkeit, dass die Kopfzeile nicht kursiv dargestellt wird, oder?
Wie kann ich das machen?

Vielen Dank für eure Hilfe, ich bin noch absoluter Latex-Neulig, darum bin ich auch aus dem Handbuch nicht ganz schlau geworden. Vielen Dank für euer Verständnis und eure Hilfe!


Andreas


Code • Öffne in Overleaf
%
\documentclass[a4paper,11pt]{article}
\usepackage[utf8x]{inputenc}
\usepackage[left=2.5cm,right=2.5cm,top=2cm,bottom=1.7cm,includeheadfoot]{geometry}  
\usepackage[german]{babel}
\usepackage{hyperref}
\usepackage{verbatim}
\usepackage{wrapfig}
\usepackage{amsmath}
\usepackage{amsfonts}
\usepackage{mathcomp}
\usepackage{graphicx}
\usepackage{scrpage2}
\pagestyle{scrheadings}  
\automark[section]{chapter}            %Kopf- und Fusszeilen
\ihead{\rightmark \hrulefill \space \pagemark }      %Kopf- und Fusszeilen

 
Private Nachricht senden Benutzer-Profile anzeigen

KOMA
TeX-Entwickler
TeX-Entwickler


Beiträge: 2637
Anmeldedatum: 04.07.08
Wohnort: ---
Version: Ich bin hier nicht mehr zu erreichen!
     Beitrag Verfasst am: 02.05.2011, 07:46     Titel:
  Antworten mit Zitat      
Vorab: utf8x für inputenc stammt aus dem Paket ucs, das seit Jahren nicht mehr gepflegt wird und zu einigen Problemen führen kann. Du solltest es deshalb nur dann verwenden, wenn utf8 tatsächlich nicht genügt und Du auch nicht LuaLaTeX oder XeLaTeX verwenden kannst.

Nebenbei: Warum verwendest Du die Standardklasse article, statt scrartcl? Mit scrartcl wäre die Lösung noch ein wenig einfacher. So lautet sie, beispielsweise:
Code • Öffne in Overleaf
\renewcommand*{\headfont}{\normalfont}

Näheres dazu ist der KOMA-Script-Anleitung, beispielsweise scrguide.pdf, Ausgabe 2011-04-02, Seite 240f.
_________________

goLaTeX-Knigge (mit Themen Minimalbeispiel und So stellst Du Deine Frage richtig)
DE-TeX-FAQ, UK-FAQ, l2kurz, l2tabu, CTAN, The TeX Catalogue
KOMA-Script
Ich bin hier nicht mehr zu erreichen!
Private Nachricht senden Benutzer-Profile anzeigen

Andreas_90
Forum-Anfänger
Forum-Anfänger

Beiträge: 10
Anmeldedatum: 01.05.11
Wohnort: Lausanne
Version: ---
     Beitrag Verfasst am: 02.05.2011, 19:09     Titel:
  Antworten mit Zitat      
Hallo KOMA,

vielen Dank für deine Antwort, hat perfekt funktioniert
Private Nachricht senden Benutzer-Profile anzeigen

Neues Thema eröffnen Neue Antwort erstellen



Options and Permissions
Beiträge der letzten Zeit anzeigen:

Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen
.

goLaTeX ist Teil der goForen
goForen.de goMATLAB.de goLaTeX.de


  Datenschutzerklärung | Impressum | FAQ | goLaTeX RSS Button RSS-Feed

Copyright © 2008 - 2019 goLaTeX.de