goLaTeX - Mein LaTeX-Forum

Mein LaTeX-Forum


Login  | Registrieren
Direktlinks:
Zuletzt aktive Beiträge
Unbeantwortete Beiträge
[Erweitert]

Forenstatistik:
Beiträge: 99385
Top-Poster: Johannes_B (5059)

Wir begrüßen unseren neuesten Benutzer naderda.

Links:


Mit Unterstützung von DANTE e.V.: Deutschsprachige Anwendervereinigung TeX. Danke den Mitgliedern!





Forum
      Option
[Erweitert]
  • Diese Seite weiterempfehlen
     


Gehe zu:  
Neues Thema eröffnen Neue Antwort erstellen

headinclude funktioniert nicht

 

caiusjuliuscaesar
Forum-Anfänger
Forum-Anfänger

Beiträge: 35
Anmeldedatum: 15.02.10
Wohnort: Bochum
Version: ---
     Beitrag Verfasst am: 21.02.2010, 19:22     Titel: headinclude funktioniert nicht
  Antworten mit Zitat      
Hallo,

ich benutze die Koma documtenclass a4paper usw.

Wenn ich nun den A4 Bereich größer ausnutzen will, muß ich nach Koma-Script, S48, die Option headinclude einschalten.

Leider ist kein Beispiel angegeben, aber ich habe es mal so versucht:

Code • Öffne in Overleaf

\KOMAoptions{headinclude=true}
 


Sowohl vor \begin{document} als auch nach \begin{document} führt diese Befehlszeil zu keiner Veränderung des Satzspiegels.

Habe ich was falsch gemacht?

Gruß, CJC
Private Nachricht senden Benutzer-Profile anzeigen

skater
Forum-Guru
Forum-Guru

Beiträge: 357
Anmeldedatum: 12.03.09
Wohnort: Berlin
Version: vorne Kile und hinten openSuSE 12.3 plus local/ und src/
     Beitrag Verfasst am: 21.02.2010, 19:49     Titel: Re: headinclude funktioniert nicht
  Antworten mit Zitat      
caiusjuliuscaesar hat Folgendes geschrieben:
Code • Öffne in Overleaf
\KOMAoptions{headinclude=true}


Sowohl vor \begin{document} als auch nach \begin{document} führt diese Befehlszeil zu keiner Veränderung des Satzspiegels.

How about:
Code • Öffne in Overleaf
\KOMAoptions{headinclude=false}

Vielleicht ist ja das von Dir versuchte gerade der Standard-Wert!?!
Private Nachricht senden Benutzer-Profile anzeigen

caiusjuliuscaesar
Forum-Anfänger
Forum-Anfänger

Beiträge: 35
Anmeldedatum: 15.02.10
Wohnort: Bochum
Version: ---
     Beitrag Verfasst am: 21.02.2010, 20:13     Titel:
  Antworten mit Zitat      
Danke für die Antwort, aber ich habe beides ausprobiert, es ändert sich nichts wesentliches am Layout.

Gruß, CJC
Private Nachricht senden Benutzer-Profile anzeigen

skater
Forum-Guru
Forum-Guru

Beiträge: 357
Anmeldedatum: 12.03.09
Wohnort: Berlin
Version: vorne Kile und hinten openSuSE 12.3 plus local/ und src/
     Beitrag Verfasst am: 21.02.2010, 20:37     Titel:
  Antworten mit Zitat      
caiusjuliuscaesar hat Folgendes geschrieben:
Danke für die Antwort, aber ich habe beides ausprobiert, es ändert sich nichts wesentliches am Layout.

Es änderst sich also etwas unwesentliches am Layout. Was wäre das denn?

Oder wie wäre es mit einem Minimalbeispiel?

ps: Hier funktioniert es.

headinclude.pdf
 Beschreibung:
Eine Seite mit beiden Varianten

Download
 Dateiname:  headinclude.pdf
 Dateigröße:  24.7 KB
 Heruntergeladen:  658 mal
Private Nachricht senden Benutzer-Profile anzeigen

KOMA
TeX-Entwickler
TeX-Entwickler


Beiträge: 2637
Anmeldedatum: 04.07.08
Wohnort: ---
Version: Ich bin hier nicht mehr zu erreichen!
     Beitrag Verfasst am: 22.02.2010, 08:52     Titel: Re: headinclude funktioniert nicht
  Antworten mit Zitat      
caiusjuliuscaesar hat Folgendes geschrieben:
Wenn ich nun den A4 Bereich größer ausnutzen will, muß ich nach Koma-Script, S48, die Option headinclude einschalten.

Würde mich ja mal interessieren, aus welchem Teil der Erklärung Du diese Ansicht ableitest. Ich würde das so nämlich nicht unterstreichen.

Wie dem auch sei steht am Ende der Erklärung von headinclude und footinclude
Markus Kohm (scrguide) hat Folgendes geschrieben:
Eine Änderung dieser Optionen nach dem Laden von typearea führt dabei nicht zu einer automatischen Neuberechnung des Satzspiegels. Vielmehr wirkt sich die Änderung erst bei der nächsten Neuberechnung des Satzspiegels aus. Zur Neuberechnung des Satzspiegels siehe Option DIV mit den Werten last oder current (siehe Seite 39) oder die Anweisung \recalctypearea (siehe Seite 42).
Die Seitenzahlen haben sich in der aktuellen Ausgabe geändert. Der Satz stammt noch aus der scrguide-Version vom 2009-03-16.
_________________

goLaTeX-Knigge (mit Themen Minimalbeispiel und So stellst Du Deine Frage richtig)
DE-TeX-FAQ, UK-FAQ, l2kurz, l2tabu, CTAN, The TeX Catalogue
KOMA-Script
Ich bin hier nicht mehr zu erreichen!
Private Nachricht senden Benutzer-Profile anzeigen

caiusjuliuscaesar
Forum-Anfänger
Forum-Anfänger

Beiträge: 35
Anmeldedatum: 15.02.10
Wohnort: Bochum
Version: ---
     Beitrag Verfasst am: 22.02.2010, 23:17     Titel:
  Antworten mit Zitat      
Hallo,

vielen Dank,

Das

Code • Öffne in Overleaf

\recalctypearea
 


hat die verhoffte Änderung erbracht, das hatte ich im Buch überlesen.

In einem langen Dokument macht sich das Includieren des Seitenkopfes in der Länge von ein paar Seiten weniger bemerkbar.

Gruß und danke,

CJC
Private Nachricht senden Benutzer-Profile anzeigen

Neues Thema eröffnen Neue Antwort erstellen



Options and Permissions
Beiträge der letzten Zeit anzeigen:

Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen
.

goLaTeX ist Teil der goForen
goForen.de goMATLAB.de goLaTeX.de


  Datenschutzerklärung | Impressum | FAQ | goLaTeX RSS Button RSS-Feed

Copyright © 2008 - 2019 goLaTeX.de