goLaTeX - Mein LaTeX-Forum

Mein LaTeX-Forum


Login  | Registrieren
Direktlinks:
Zuletzt aktive Beiträge
Unbeantwortete Beiträge
[Erweitert]

Forenstatistik:
Beiträge: 101749
Top-Poster: Johannes_B (5072)

Wir begrüßen unseren neuesten Benutzer Fracture.

Links:


Mit Unterstützung von DANTE e.V.: Deutschsprachige Anwendervereinigung TeX. Danke den Mitgliedern!





Forum
      Option
[Erweitert]
  • Diese Seite weiterempfehlen
     


Gehe zu:  
Neues Thema eröffnen Neue Antwort erstellen

MiKTeX kompiliert nichts mehr

 

u_fischer
Forum-Meister
Forum-Meister


Beiträge: 4002
Anmeldedatum: 22.11.12
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 08.03.2020, 19:15     Titel:
  Antworten mit Zitat      
Du scheinst l3kernel an zwei Stellen zu haben:

(C:\Users\Fabian\AppData\Local\Programs\MiKTeX 2.9\tex/latex/l3kernel
(C:\Users\Fabian\AppData\Roaming\MiKTeX\2.9\tex/latex/l3kernel

Ich nehme an, die zweite ist im Usermodus installiert worden. Versuche mal l3kernel in der console, user modus zu deinstallieren. Dann gewinnt hoffentlich wieder die andere Version.
_________________

Ulrike Fischer
www.troubleshooting-tex.de
Private Nachricht senden Benutzer-Profile anzeigen

Esteltraut
Forum-Anfänger
Forum-Anfänger

Beiträge: 28
Anmeldedatum: 11.03.14
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 08.03.2020, 19:54     Titel:
  Antworten mit Zitat      
Das war wohl des Pudels Kern. Smile Jetzt kompilieren die Dokumente wieder. Auch xetex --enable-etex --ini xelatex.ini läuft durch. Vielen Dank.

Das Problem war jetzt dass ich durch Benutzerfehler zwei konkurrierende l3kernel Versionen hatte und es dadurch Komplikationen gab?


Edit: Jetzt bin ich wieder beim Ausgangs-Problem, das diese ganze Geschichte überhaupt erst anstieß. Ich möchte konkret diese Vorlage aus dem Internet laden:
https://de.sharelatex.com/templates/cv-or-resume/moderncv-casual

Jedoch erhalte ich stehts die Fehlermeldung
Code
LaTeX Error: File `l3regex.sty' not found.


Der Workaround der hier vorgestellt wird funktioniert bei mir nicht.

Selbst im Online-Editor von overleaf tritt der Fehler auf, siehe Anhang.

overleaf.png
 Beschreibung:

Download
 Dateiname:  overleaf.png
 Dateigröße:  241.41 KB
 Heruntergeladen:  10 mal
Private Nachricht senden Benutzer-Profile anzeigen

u_fischer
Forum-Meister
Forum-Meister


Beiträge: 4002
Anmeldedatum: 22.11.12
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 08.03.2020, 21:20     Titel:
  Antworten mit Zitat      
\expandafter\def\csname ver@l3regex.sty\endcsname{} früh genug sollte eigentlich funktionieren. Aber besser wäre es die Vorlage anzupassen, die soll einfach nicht l3regex laden. (Nein ich habe mir sie nicht angeschaut, der Aufwand ist mir zu viel).
_________________

Ulrike Fischer
www.troubleshooting-tex.de
Private Nachricht senden Benutzer-Profile anzeigen

Esteltraut
Forum-Anfänger
Forum-Anfänger

Beiträge: 28
Anmeldedatum: 11.03.14
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 08.03.2020, 21:23     Titel:
  Antworten mit Zitat      
Okay, vielen Dank für die Hilfe!
Private Nachricht senden Benutzer-Profile anzeigen

Neues Thema eröffnen Neue Antwort erstellen Gehe zu Seite Zurück  1, 2



Options and Permissions
Beiträge der letzten Zeit anzeigen:

Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen
.

goLaTeX ist Teil der goForen
goForen.de goMATLAB.de goLaTeX.de


  Datenschutzerklärung | Impressum | FAQ | goLaTeX RSS Button RSS-Feed

Copyright © 2008 - 2020 goLaTeX.de