goLaTeX - Mein LaTeX-Forum

Mein LaTeX-Forum


Login  | Registrieren
Direktlinks:
Zuletzt aktive Beiträge
Unbeantwortete Beiträge
[Erweitert]

Forenstatistik:
Beiträge: 101202
Top-Poster: Johannes_B (5069)

Wir begrüßen unseren neuesten Benutzer eldiep.

Links:


Mit Unterstützung von DANTE e.V.: Deutschsprachige Anwendervereinigung TeX. Danke den Mitgliedern!





Forum
      Option
[Erweitert]
  • Diese Seite weiterempfehlen
     


Gehe zu:  
Neues Thema eröffnen Neue Antwort erstellen

fontenc macht aus pdf Ausgabe Rastergrafik

 

johnnyb
Forum-Newbie
Forum-Newbie

Beiträge: 2
Anmeldedatum: 26.11.19
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 26.11.2019, 15:52     Titel: fontenc macht aus pdf Ausgabe Rastergrafik
  Antworten mit Zitat      
Moin Moin,

ich bin schon länger auf der Suche nach der Lösung eines Problems, das außer mir wohl keiner zu haben scheint. Jedenfalls finde ich keine Beiträge, die sich damit beschäftigen. Deshalb versuche ich es jetzt mal bei euch. Das ist mein erster Beitrag, entschuldigt also bitte, wenn ich mich nicht an alle Konventionen eines solchen Beitrags halte.

Erstmal die Grundlagen:
LaTeX-Distribution: MiKTeX 2.9.7255
Editor: TeXstudio 2.12.16

Jetzt endlich zur Frage:
Sobald ich das fontenc package in mein Dokument einbinde, gibt mir die pdflatex.exe eine Rastergrafik-PDF aus, der Text ist also, zoomt man etwas rein, verpixelt.

Hier ein Bsp.-Code:
Code

\documentclass[fontsize=12pt,a4paper]{scrartcl}
\usepackage[utf8]{inputenc}
\usepackage[T1]{fontenc}
\usepackage[ngerman]{babel}

\begin{document}
\section{Test-Abschnitt}
Halleluja

\end{document}
 


Mein bisheriges Workaround ist, das fontenc package nicht einzubinden und dafür jedes blöde Wort mit Umlaut vorsorglich mit \- in seine Silben aufzuteilen.

Habt ihr eine bessere Idee? Taucht dieses Problem bei euch nicht auf?

Vielen Dank schon mal im Voraus!
Private Nachricht senden Benutzer-Profile anzeigen

u_fischer
Forum-Meister
Forum-Meister


Beiträge: 3991
Anmeldedatum: 22.11.12
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 26.11.2019, 15:57     Titel:
  Antworten mit Zitat      
Installiere entweder das cm-super Paket mit dem Paketmanager von miktex (grundsätzlich sinnvoll) oder wechsele zu den lmodern-Schriften mit \usepackage{lmodern}.
_________________

Ulrike Fischer
www.troubleshooting-tex.de
Private Nachricht senden Benutzer-Profile anzeigen

johnnyb
Forum-Newbie
Forum-Newbie

Beiträge: 2
Anmeldedatum: 26.11.19
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 26.11.2019, 16:20     Titel:
  Antworten mit Zitat      
Das ging ja mega fix! Herzlichen Dank! Funzt!
Private Nachricht senden Benutzer-Profile anzeigen

Gast


Beiträge: ---
Anmeldedatum: ---
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 26.11.2019, 16:59     Titel:
  Antworten mit Zitat      
Etwas ausführlicher
Verschoben: 26.11.2019, 17:24 Uhr von Johannes_B
Von Tutorials nach Allgemein

Neues Thema eröffnen Neue Antwort erstellen



Options and Permissions
Beiträge der letzten Zeit anzeigen:

Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen
.

goLaTeX ist Teil der goForen
goForen.de goMATLAB.de goLaTeX.de


  Datenschutzerklärung | Impressum | FAQ | goLaTeX RSS Button RSS-Feed

Copyright © 2008 - 2020 goLaTeX.de