goLaTeX - Mein LaTeX-Forum

Mein LaTeX-Forum


Login  | Registrieren
Direktlinks:
Zuletzt aktive Beiträge
Unbeantwortete Beiträge
[Erweitert]

Forenstatistik:
Beiträge: 99652
Top-Poster: Johannes_B (5057)

Wir begrüßen unseren neuesten Benutzer derFragensteller.

Links:


Mit Unterstützung von DANTE e.V.: Deutschsprachige Anwendervereinigung TeX. Danke den Mitgliedern!





Forum
      Option
[Erweitert]
  • Diese Seite weiterempfehlen
     


Gehe zu:  
Neues Thema eröffnen Neue Antwort erstellen

includegraphics - Fehler nach Paketupdate (?)

 

Gast


Beiträge: ---
Anmeldedatum: ---
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 07.10.2019, 15:24     Titel:
  Antworten mit Zitat      
Sandra hat Folgendes geschrieben:
Okay. Erstmal beruhigt es mich, dass es sehr wahrscheinlich nicht an mir liegt. Da das Problem aktuell für mich nicht zeitkritisch ist, warte ich mal ab, was passiert und werde das Thema auch auf github verfolgen. Danke für den Hinweis!

EDIT:
Update graphics (Version 1.3b vom 05.10.2019 22:11:12) installiert. Grafik einbinden funktioniert jetzt wieder, allerdings bekomme ich eine neue Warnung:

LaTeX Warning: Command \InputIfFileExists has changed. Check if current package is valid

Confused


Hallo, ich bekomme seit dem Update ebenfalls diese Warnung. Weiß jemand, was es damit auf sich hat bzw. wie sich das Problem beheben lässt? Vielen Dank!

oft gesehener
Gast

Beiträge: ---
Anmeldedatum: ---
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 07.10.2019, 15:41     Titel:
  Antworten mit Zitat      
Das ist eine Inkompatibilität zwischen scrlfile bis Version 3.26b und LaTeX 2019-10-01. Wenn man bisher keine Probleme mit \InputIfFileExists hatte, kann man das vermutlich ignorieren. Anderenfalls braucht man die aktuelle Prerelease von KOMA-Script, bei der das Problem laut KOMA-Script-Autor beseitigt ist.

Gast


Beiträge: ---
Anmeldedatum: ---
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 07.10.2019, 17:03     Titel:
  Antworten mit Zitat      
oft gesehener hat Folgendes geschrieben:
Das ist eine Inkompatibilität zwischen scrlfile bis Version 3.26b und LaTeX 2019-10-01.

scrlfile wird im von Sandra gezeigten Beispiel tatsächlich von scrreprt geladen. Es mag aber auch noch andere Pakete mit ähnlichen Inkompatibilitäten geben. Daher kann ohne InfoMinimalbeispiel nicht sicher gesagt werden, ob beim Gast oben tatsächlich dieselbe Ursache für die Warnung vorliegt.

Gast


Beiträge: ---
Anmeldedatum: ---
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 07.10.2019, 18:34     Titel:
  Antworten mit Zitat      
oft gesehener hat Folgendes geschrieben:
Das ist eine Inkompatibilität zwischen scrlfile bis Version 3.26b und LaTeX 2019-10-01. Wenn man bisher keine Probleme mit \InputIfFileExists hatte, kann man das vermutlich ignorieren. Anderenfalls braucht man die aktuelle Prerelease von KOMA-Script, bei der das Problem laut KOMA-Script-Autor beseitigt ist.


Vielen Dank für die Info! Ja, das Problem steht bei mir in der Tat im Zusammenhang mit der scrlfile (lt. log). Dann warte ich entspannt auf ein Update von KOMA-Script Smile

Moraja
Forum-Newbie
Forum-Newbie

Beiträge: 6
Anmeldedatum: 06.10.19
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 09.10.2019, 16:31     Titel:
  Antworten mit Zitat      
Hallo,

also leider hat sich bei mir noch nichts getan. Mein log-file sieht zu Beginn so aus:

This is pdfTeX, Version 3.14159265-2.6-1.40.20 (MiKTeX 2.9.7200 64-bit) (preloaded format=pdflatex 2019.10.6) 9 OCT 2019 16:25
entering extended mode
**./test.tex
(test.tex
LaTeX2e <2018-12-01>
("C:\Program Files\MiKTeX 2.9\tex/latex/base\report.cls"
Document Class: report 2019/08/27 v1.4j Standard LaTeX document class
("C:\Program Files\MiKTeX 2.9\tex/latex/base\size10.clo"
File: size10.clo 2019/08/27 v1.4j Standard LaTeX file (size option)

Das pdf-Latex ist zwar akutell, aber das Latex2e ist noch alt, obwohl ich die updates im User- und Admin-Modus hab laufen lassen...

Bei einer mir anderen bekannten Person ist das pdf-Latex alt. Was können wir tun? Mir fehlen gerade die Ideen...
Private Nachricht senden Benutzer-Profile anzeigen

Gast


Beiträge: ---
Anmeldedatum: ---
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 09.10.2019, 16:39     Titel:
  Antworten mit Zitat      
Habt ihr die Version des Paket ltxbase überprüft und das Format (ebenfalls in der Admin- und in der User-Console) neu erzeugt oder ein Repository mit aktueller Paketversion explizit ausgewählt wie bereits früher erwähnt?

Moraja
Forum-Newbie
Forum-Newbie

Beiträge: 6
Anmeldedatum: 06.10.19
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 09.10.2019, 19:22     Titel:
  Antworten mit Zitat      
wie finde ich denn raus, wo ich ein repository finde, das definitiv die aktuelle Version hat? Das "build format" kann ich nicht machen, das ist grau...
Private Nachricht senden Benutzer-Profile anzeigen

Ratgeber
Gast

Beiträge: ---
Anmeldedatum: ---
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 09.10.2019, 19:56     Titel: In die Tiefe gehen
  Antworten mit Zitat      
Moraja hat Folgendes geschrieben:
wie finde ich denn raus, wo ich ein repository finde, das definitiv die aktuelle Version hat? Das "build format" kann ich nicht machen, das ist grau...

Das steht ganz unten auf der Homepage von »MiKTeX« (Repositories). Die letzte Spalte der Liste zeigt das Datum der letzten Aktualisierung der Quellen.

Gast


Beiträge: ---
Anmeldedatum: ---
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 09.10.2019, 21:31     Titel:
  Antworten mit Zitat      
Moraja hat Folgendes geschrieben:
Das "build format" kann ich nicht machen, das ist grau...

Das ist grau, wenn die Formate dem Admin gehören, man aber die Console im User-Modus betreibt (und vermutlich auch umgekehrt). Einfach mal in beiden Modi nachschauen.

Wann das Paket ltxbase aktualisiert wurde, findet man auf der Seite des Pakets heraus, die oben bereits verlinkt wurde. Alle Repositories in auf der von Ratgeber verlinkten Repository-Liste, mit min. diesem Datum sollten aktuell sein. Spätestens, wenn man ein Repository ausgewählt hat und sich die Updates anzeigen lässt oder die Version in der Paketliste mit den Daten der oben verlinkten Paketseite vergleicht, weiß man, ob das aktuell ist.

Sandra
Forum-Newbie
Forum-Newbie

Beiträge: 3
Anmeldedatum: 05.10.19
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 11.10.2019, 08:39     Titel:
  Antworten mit Zitat      
oft gesehener hat Folgendes geschrieben:
Das ist eine Inkompatibilität zwischen scrlfile bis Version 3.26b und LaTeX 2019-10-01. Wenn man bisher keine Probleme mit \InputIfFileExists hatte, kann man das vermutlich ignorieren. Anderenfalls braucht man die aktuelle Prerelease von KOMA-Script, bei der das Problem laut KOMA-Script-Autor beseitigt ist.


Habe mal aus Neugier die koma-script Version 3.27.3255 installiert - das Problem ist behoben - keine Warnung mehr!

Very Happy
Private Nachricht senden Benutzer-Profile anzeigen

Neues Thema eröffnen Neue Antwort erstellen Gehe zu Seite Zurück  1, 2, 3  Weiter



Options and Permissions
Beiträge der letzten Zeit anzeigen:

Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen
.

goLaTeX ist Teil der goForen
goForen.de goMATLAB.de goLaTeX.de


  Datenschutzerklärung | Impressum | FAQ | goLaTeX RSS Button RSS-Feed

Copyright © 2008 - 2019 goLaTeX.de