goLaTeX - Mein LaTeX-Forum

Mein LaTeX-Forum


Login  | Registrieren
Direktlinks:
Zuletzt aktive Beiträge
Unbeantwortete Beiträge
[Erweitert]

Forenstatistik:
Beiträge: 99398
Top-Poster: Johannes_B (5059)

Wir begrüßen unseren neuesten Benutzer nf.

Links:


Mit Unterstützung von DANTE e.V.: Deutschsprachige Anwendervereinigung TeX. Danke den Mitgliedern!





Forum
      Option
[Erweitert]
  • Diese Seite weiterempfehlen
     


Gehe zu:  
Neues Thema eröffnen Neue Antwort erstellen

Zitierreihenfolge nur nach Text ausrichten

 

Schlaui
Gast

Beiträge: ---
Anmeldedatum: ---
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 23.04.2019, 16:08     Titel: Zitierreihenfolge nur nach Text ausrichten
  Antworten mit Zitat      
Hallo zusammen,

ich bin gerade dabei meine Masterarbeit zu schreiben und verwende dazu eine Latex-Vorlage des Instituts. Bei meinem verwendeten Zitierstil handelt es sich um "unsrt". Nun habe ich folgendes Problem: Ich muss zusätzlich auch ein Abbildungs- und Tabelleverzeichnis erstellen, welches am Anfang meiner Arbeit steht. Dadurch stehen manche Quellen quasi schon früher in der Arbeit, wie sie eigentlich im Text auftreten. Gibt es eine Möglichkeit, die Reihenfolge nur nach dem Text festzulegen und das Abbildungsverzeichnis am Anfang quasi "reinzulegen"?

Hier ein Minimalbeispiel:

Code • Öffne in Overleaf


\begin{document}

%\addcontentsline{toc}{chapter}{Contents}
\tableofcontents
\clearpage

\addcontentsline{toc}{chapter}{List of Figures}
\listoffigures
\clearpage

\addcontentsline{toc}{chapter}{List of Tables}
\listoftables
\clearpage

\include{Texte/5_Chapter1}

Hier steht eine Quelle mit Autor (Quelle 1)

Dann steht irgendwas mit einer Tabelle.

\begin{table}
\caption{Physical properties of synthetical camphor from NIST \cite{NIST}($\star   $) and Charwat \cite{Charwat}($\bullet   $)}
\end{table}

Hier wird
%Literaturverzeichnis
\addcontentsline{toc}{chapter}{Bibliography}
\renewcommand{\bibname}{Bibliography}
\bibliographystyle{unsrt}
\bibliography{Texte/19_literatur}

 


Somit wird jetzt NIST als erster Quelle, Charwat als zweite und der Autor im Text erst als dritte Tabelle angezeigt, obwohl dieser im Text als erster vorkommt.

Vielen Dank für jeden Tipp!!!

Gast


Beiträge: ---
Anmeldedatum: ---
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 23.04.2019, 16:39     Titel:
  Antworten mit Zitat      
Vielleicht helfen Dir ja https://tex.stackexchange.com/q/36304/35864 und https://tex.stackexchange.com/q/61869/35864 weiter.

Schlaui
Gast

Beiträge: ---
Anmeldedatum: ---
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 23.04.2019, 16:50     Titel:
  Antworten mit Zitat      
Wow, mega! Vielen, vielen Dank für Deine Hilfe.

Für alle, die ähnliche Probleme haben: Einfach \usepackage{notoccite}
am Anfang einfügen und es funktioniert.

Besten Dank!!!

Neues Thema eröffnen Neue Antwort erstellen



Options and Permissions
Beiträge der letzten Zeit anzeigen:

Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen
.

goLaTeX ist Teil der goForen
goForen.de goMATLAB.de goLaTeX.de


  Datenschutzerklärung | Impressum | FAQ | goLaTeX RSS Button RSS-Feed

Copyright © 2008 - 2019 goLaTeX.de