goLaTeX - Mein LaTeX-Forum

Mein LaTeX-Forum


Login  | Registrieren
Direktlinks:
Zuletzt aktive Beiträge
Unbeantwortete Beiträge
[Erweitert]

Forenstatistik:
Beiträge: 96757
Top-Poster: Johannes_B (5041)

Wir begrüßen unseren neuesten Benutzer Hneumann.

Links:


Mit Unterstützung von DANTE e.V.: Deutschsprachige Anwendervereinigung TeX. Danke den Mitgliedern!





Forum
      Option
[Erweitert]
  • Diese Seite weiterempfehlen
     


Gehe zu:  
Neues Thema eröffnen Neue Antwort erstellen

neue Quellen nicht mehr im Text und im LV angezeigt

 

u_fischer
Forum-Meister
Forum-Meister


Beiträge: 3850
Anmeldedatum: 22.11.12
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 20.02.2019, 17:46     Titel:
  Antworten mit Zitat      
Schau nach, ob du eine bcf-Datei hast, und wenn ja, rufe in einer Eingabeaufforderung

biber MA_Stefan_Linderer_Schriftfassung

auf.
_________________

Ulrike Fischer
www.troubleshooting-tex.de
Private Nachricht senden Benutzer-Profile anzeigen

Stefan_Linderer
Forum-Newbie
Forum-Newbie

Beiträge: 9
Anmeldedatum: 20.02.19
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 20.02.2019, 18:01     Titel:
  Antworten mit Zitat      
Ihr seid genial!

Habe das package von sufigure auf subfig geändert.
Dann jeweils bei allen Befehlen \subfigure durch \subfloat ersetzt.

So wurde keine Fehlermeldung mehr erstellt und das Zitieren sowie das Erstellen des Literaturverzeichnisses funktionieren wieder.

Hätte diese beiden Sachen nie in Verbindung gebracht...

Vielen vielen Dank!!! Smile
Private Nachricht senden Benutzer-Profile anzeigen

Gast


Beiträge: ---
Anmeldedatum: ---
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 20.02.2019, 21:54     Titel:
  Antworten mit Zitat      
Mhhh, ein bisschen wundert mich das schon, denn das folgende Minimalbeispiel produziert bei mir zwar ähnliche Fehler, läuft aber, wenn man die Fehler ignoriert, wie erwartet durch
Code • Öffne in Overleaf
\documentclass[ngerman]{article}
\usepackage[T1]{fontenc}
\usepackage[utf8]{inputenc}
\usepackage{babel}
\usepackage{csquotes}

\usepackage{subfig}
\usepackage{subfigure}

\usepackage[style=authoryear, backend=biber]{biblatex}


\addbibresource{biblatex-examples.bib}


\begin{document}
\cite{sigfridsson}
\printbibliography
\end{document}

Deine .log-Datei las sich so als wäre TeX mit einer Option aufgerufen worden, dass Fehlermeldungen übergangen werden. In dem Fall sollte es eigentlich möglich gewesen sein, nach erfolgtem LaTeX-Lauf auch Biber laufen zu lassen.

Wie dem auch sei. Sieh es als Lektion, dass man Fehlermeldungen von TeX niemals ignorieren sollte, selbst wenn die Ausgabe OK ist. Sobald TeX auf einen Fehler trifft, kann eine korrekte Ausgabe nicht mehr garantiert werden. Du kannst TeX weiterlaufen lassen, um auf Syntaxfehler in der Eingabe zu prüfen, aber der Ausgabe solltest Du kein Deut vertrauen. Deshalb finde ich persönlich es auch besser, wenn der Editor auf den ersten Fehler hinweist und die Kompilation abbricht (oder interaktiv auf eine Eingabe des Nutzer wartet). Es ist sonst zu verlockend, die Fehler zu ignorieren und zu glauben, dass 'es geht', wenn nur eine Ausgabe produziert wird.

PS: Den Status habe ich jetzt auf "beantwortet" gesetzt, denn das Problem scheint geklärt zu sein.

Neues Thema eröffnen Neue Antwort erstellen Gehe zu Seite Zurück  1, 2



Options and Permissions
Beiträge der letzten Zeit anzeigen:

Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen
.

goLaTeX ist Teil der goForen
goForen.de goMATLAB.de goLaTeX.de


  Datenschutzerklärung | Impressum | FAQ | goLaTeX RSS Button RSS-Feed

Copyright © 2008 - 2019 goLaTeX.de