goLaTeX - Mein LaTeX-Forum

Mein LaTeX-Forum


Login  | Registrieren
Direktlinks:
Zuletzt aktive Beiträge
Unbeantwortete Beiträge
[Erweitert]

Forenstatistik:
Beiträge: 100249
Top-Poster: Johannes_B (5063)

Wir begrüßen unseren neuesten Benutzer yildi.

Links:


Mit Unterstützung von DANTE e.V.: Deutschsprachige Anwendervereinigung TeX. Danke den Mitgliedern!





Forum
      Option
[Erweitert]
  • Diese Seite weiterempfehlen
     


Gehe zu:  
Neues Thema eröffnen Neue Antwort erstellen

komacv geht nicht mit style

 

MGommes
Gast

Beiträge: ---
Anmeldedatum: ---
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 15.01.2019, 20:47     Titel: komacv geht nicht mit style
  Antworten mit Zitat      
Hallo,

ich habe ein Problem mit komacv, siehe Minimalbeispiel.

Code
\documentclass[style=classic,
% style=casual,
% style=oldstyle,
]{komacv}

\usepackage{libertine}
\pagestyle{scrheadings}

\renewcommand*{\firstname}{Jane}
\renewcommand*{\familyname}{Eyre}
\renewcommand*{\acadtitle}{B.\,Ed.}
\renewcommand*{\addressstreet}{Ferndean House}
\renewcommand*{\addresscity}{Ferndean Village}
\renewcommand*{\mobile}{009-87654321}
\renewcommand*{\phonenr}{001-23456789}

\begin{document}
\maketitle
\section{Personal Information}
\cvitem{Date of birth}{February 15, 1828}
\cvitem{Nationality}{British}
\cvitem{Civil Status}{Married, two children}
\end{document}


Als Fehler erhalte ich folgendes (Miktex ist aktuell):

Code
! Package bookmark Error: Undefined style `classic'.

See the bookmark package documentation for explanation.
Type  H <return>  for immediate help.
 ...                                              
                                                 
l.619 \ProcessKeyvalOptions*


Nur wenn ich style= weglasse, dann geht es.

Gast


Beiträge: ---
Anmeldedatum: ---
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 15.01.2019, 23:02     Titel:
  Antworten mit Zitat      
Das einfachste ist in der Tat, die Option wegzulassen, das sie ohnehin die Voreinstellung ist.

Aber noch zur Erklärung: komacv basiert auf scrartcl. scrartcl lädt in der Voreinstellung bei Verwendung von hyperref automatisch das Paket bookmark. Dieses hat ebenfalls eine Option style und verträgt es nicht, wenn style als globale Option mit einem Wert angegeben ist, den es nicht kennt.

Man kann das automatische Laden von bookmark übrigens per Option bookmarkpackage=false unterbinden. Das gibt dann aber eine Warnung.

Neues Thema eröffnen Neue Antwort erstellen



Options and Permissions
Beiträge der letzten Zeit anzeigen:

Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen
.

goLaTeX ist Teil der goForen
goForen.de goMATLAB.de goLaTeX.de


  Datenschutzerklärung | Impressum | FAQ | goLaTeX RSS Button RSS-Feed

Copyright © 2008 - 2019 goLaTeX.de