goLaTeX - Mein LaTeX-Forum

Mein LaTeX-Forum


Login  | Registrieren
Forum
      Option
[Erweitert]
  • Diese Seite weiterempfehlen
     


Gehe zu:  
Neues Thema eröffnen Neue Antwort erstellen

Symbole aus Math Modus nicht korrekt kopiert

 

KPXetal
Forum-Newbie
Forum-Newbie

Beiträge: 2
Anmeldedatum: 02.08.18
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 03.08.2018, 13:10     Titel: Symbole aus Math Modus nicht korrekt kopiert
  Antworten mit Zitat      
Hallo,

ich muss meine Arbeit als pdf/a veröffentlichen und habe hierfür

\usepackage[a-1b]{pdfx}
\usepackage[pdfa]{hyperref}
verwendet.
Ich habe nun ein Problem mit den mathematischen Satzzeichen im Math Modus. Sie werden korrekt im herkömmlichen PDF dargestellt (ohne das Fehler angezeigt werden). Nach der Korrektur und Umwandlung mittels Adobe Preflight sind die Satzzeichen verschwunden wie im Anhang gezeigt.

\begin{align}
N_{i}= AT^{3/2}\cdot e^{-E_g/2k_bT} \label{intrinsische freie Ladungstragerkonz}\
\end{align}

Ich habe auch festgestellt, dass sich Zeichen nicht korrekt aus dem ursprünglichen PDF in ein beliebiges Dokument kopieren lassen. Z.b. ein = Zeichen wird als “ eingefügt.
mmp scheint nicht zu funktionieren mit hyperref.
Hat jemand eine Idee, was das Problem sein könnte und wie man es beheben kann? In den gängigen Foren konnte ich bisher leider nichts darüber finden.

Bin für jede Hilfe dankbar!

 Beschreibung:

Download
 Dateiname:  
 Dateigröße:  4.93 KB
 Heruntergeladen:  46 mal
Formel nach preflight.jpg
 Beschreibung:

Download
 Dateiname:  Formel nach preflight.jpg
 Dateigröße:  4.71 KB
 Heruntergeladen:  47 mal
 Beschreibung:

Download
 Dateiname:  
 Dateigröße:  4.93 KB
 Heruntergeladen:  39 mal
Private Nachricht senden Benutzer-Profile anzeigen

u_fischer
Forum-Meister
Forum-Meister


Beiträge: 3792
Anmeldedatum: 22.11.12
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 03.08.2018, 14:38     Titel:
  Antworten mit Zitat      
Seufz. Wie soll man so unvollständigen Angaben etwas sagen? Es ist nicht klar, welche Schriften du verwendest, wie du kompilierst, welches preflight-Profil du benützt hast, welches TeX-System du benutzt, ob es aktuell ist ...

pdfx lädt übrigens schon hyperref, also musst du es nicht nochmal selbst tun.
_________________

Ulrike Fischer
www.troubleshooting-tex.de
Private Nachricht senden Benutzer-Profile anzeigen

KPXetal
Forum-Newbie
Forum-Newbie

Beiträge: 2
Anmeldedatum: 02.08.18
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 03.08.2018, 15:00     Titel:
  Antworten mit Zitat      
Hallo Ulrike,

danke für deine Antwort! Ich habe bereits den Fehler gefunden. Und zwar habe ich für den mathematischen Schriftsatz folgende Packete verwendet:
Code • Öffne in Overleaf

\usepackage{amsmath}
\usepackage{amssymb}
\usepackage{dsfont}
\usepackage{mathabx}
\usepackage{commath}
 

durch Deaktivieren von mathabx hat sich das Problem gelöst Smile
Private Nachricht senden Benutzer-Profile anzeigen

Neues Thema eröffnen Neue Antwort erstellen



Options and Permissions
Beiträge der letzten Zeit anzeigen:

Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen
.

goLaTeX ist Teil der goForen
goForen.de goMATLAB.de goLaTeX.de


  Datenschutzerklärung | Impressum | FAQ | goLaTeX RSS Button RSS-Feed

Copyright © 2008 - 2018 goLaTeX.de