goLaTeX - Mein LaTeX-Forum

Mein LaTeX-Forum


Login  | Registrieren
Forum
      Option
[Erweitert]
  • Diese Seite weiterempfehlen
     


Gehe zu:  
Neues Thema eröffnen Neue Antwort erstellen

Probleme mit \bm und \boldsymbol

 

ThoRie
Forum-Anfänger
Forum-Anfänger

Beiträge: 49
Anmeldedatum: 12.05.17
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 14.11.2018, 23:32     Titel: Probleme mit \bm und \boldsymbol
  Antworten mit Zitat      
Das Problem, was ich mit den beiden Befehlen habe, ist einfach, dass der Texmaker sie nicht ausführt. Soll heißen, dass das einzige Resultat der Nutzung eines dieser beiden ist, dass das Kompilieren bis in die Unendlichkeit andauert, aber nichts passiert.

Ich habe auch mal in die Leistung meines PCs gesehen und bin eigentlich schon der Meinung, dass 8GB RAM und 3,9GHz CPU ausreichen sollten, um derartiges umzusetzen.

Jetzt ist natürlich meine Frage, woran das liegen kann und wie ich das beheben kann.

PS.: Weil mir das ein Kumpel empfohlen hat: Nein, \pmb ist keine Alternative. Das funktioniert zwar, sieht aber scheußlich aus.
Private Nachricht senden Benutzer-Profile anzeigen

Gast


Beiträge: ---
Anmeldedatum: ---
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 15.11.2018, 07:16     Titel:
  Antworten mit Zitat      
Ohne InfoMinimalbeispiel und Terminalausgabe würde ich tippen, dass du MiKTeX verwendest und das versucht, etwas nachzuinstallieren. Ich kann aber in Ermangelung verwertbarer Informationen auch komplett daneben liegen.

Gast


Beiträge: ---
Anmeldedatum: ---
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 15.11.2018, 09:30     Titel:
  Antworten mit Zitat      
Um Gasts These zu bestätigen und andere Störfaktoren auszuschließen, wäre es eine Gute Idee, Deine Datei einmal über die Kommandozeile ohne den Mittelsmann Editor zu kompilieren. Siehe https://texwelt.de/wissen/fragen/34.....eaufforderung-im-terminal Der Vorteil dabei ist, dass Du in der Eingabeaufforderung gleich die Meldungen von TeX siehst und dann auch genau sehen kannst, wo es hängt.

Bei MikTeX kann besonders die Installation von Schriftpaketen einige Zeit dauern. Du kannst auch über die MikTeX Console einfach mal nachsehen, ob die relevanten Pakete installiert sind. Soweit ich sehen kann, sollten \bm und \boldsymbol aber auf jeder ordentlichen TeX-Installation schon vorhanden sein. \bm kommt aus dem Paket bm, das Teil von tools ist, was wohl bei jeder TeX-Installation dabei sein sollte. \boldsymbol kommt von amsmath und auch das sollte eigentlich überall vorhanden sein.

Es wäre gut, wenn wir uns vergewissern könnten, dass wir nicht aneinander vorbei reden. Was genau passiert, wenn Du das Folgende Beispiel bei Dir in der Kommandozeile kompilierst?
Code • Öffne in Overleaf
\documentclass[ngerman]{article}
\usepackage[T1]{fontenc}
\usepackage[utf8]{inputenc}
\usepackage{amsmath}
\usepackage{bm}

\begin{document}
\[ 3v = \boldsymbol{3v} = \bm{3v} \]
\[ 5\nu = \boldsymbol{5\nu} = \bm{5\nu} \]
\end{document}

Neues Thema eröffnen Neue Antwort erstellen



Options and Permissions
Beiträge der letzten Zeit anzeigen:

Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen
.

goLaTeX ist Teil der goForen
goForen.de goMATLAB.de goLaTeX.de


  Datenschutzerklärung | Impressum | FAQ | goLaTeX RSS Button RSS-Feed

Copyright © 2008 - 2018 goLaTeX.de