goLaTeX - Mein LaTeX-Forum

Mein LaTeX-Forum


Login  | Registrieren
Direktlinks:
Zuletzt aktive Beiträge
Unbeantwortete Beiträge
[Erweitert]

Forenstatistik:
Beiträge: 95729
Top-Poster: Johannes_B (5030)

Wir begrüßen unseren neuesten Benutzer Librr.

Links:


Mit Unterstützung von DANTE e.V.: Deutschsprachige Anwendervereinigung TeX. Danke den Mitgliedern!





Forum
      Option
[Erweitert]
  • Diese Seite weiterempfehlen
     


Gehe zu:  
Neues Thema eröffnen Neue Antwort erstellen

Probleme bei der Übersetzung

 

ThoRie
Forum-Fortgeschrittener
Forum-Fortgeschrittener

Beiträge: 53
Anmeldedatum: 12.05.17
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 06.01.2019, 21:45     Titel: Probleme bei der Übersetzung
  Antworten mit Zitat      
Hallo.

Ich habe ein sehr großes Problem mit Miktex. Auf meinem Laptop (WIN 10 x64) funktioniert alles, wie es soll. Aber egal auf welchem anderen Gerät ich den Texmaker und Miktex installiere, dort läuft nichts.
Der Texmaker spuckt immer die Fehlermeldung aus, dass irgendwelche Befehle unbekannt seien (undifined control sequence).

Langsam bin ich deswegen echt am verzweifeln, schließlich kann es ja nicht das Maß der Dinge sein, dass es nur auf einem einzigen Endgerät funktioniert, denn der Laptop macht es schließlich auch nicht ewig.

Ich möchte auch noch einmal betonen, dass ich mir nicht zu 100% sicher bin,
dass das Problem von Miltex ausgeht. Allerdings wäre das naheliegend, da sich die ganze Ansicht von Miktex unterschiedet. Das geht schon damit los, dass ich auf dem Laptop nicht diese komische Konsole habe, sondern den "Package Manager".

Außerdem ist auch noch wichtig zu erwähnen, dass ich wirklich ausnahmslos alle angebotenen Pakete installiert habe. Es kann also anscheinend nicht daran liegen, dass mir da welche fehlen.

Ich weiß, das ist nicht viel Info, aber vielleicht kann mir ja jemand bei diesem Problem helfen :/
Private Nachricht senden Benutzer-Profile anzeigen

Rolli
Forum-Guru
Forum-Guru

Beiträge: 297
Anmeldedatum: 15.02.17
Wohnort: Mittelfranken
Version: MikTeX 2.9 64-bit
     Beitrag Verfasst am: 06.01.2019, 23:07     Titel:
  Antworten mit Zitat      
Dann bist Du heute schon der Zweite mit derartigen Problemen. Ist statistisch gesehen noch zu "dünn", um daraus Rückschlüsse zu ziehen - aber schon merkwürdig.

Installiere doch spaßeshalber mal TexWorks und schaue, ob es damit geht.

Gruß vom Rolli

P.S.: Das mit dem Unterschied (Konsole / Manager) sagt mir, dass Du schon "ewig" keine Aktualisierung mehr gemacht hast. Normalerweise wäre das der erste Schritt - aber wenn da wirklich was im Argen ist, geht dann bei Dir gar nichts mehr - also würde ich davor erst mal abraten. Hast Du die Kenntnisse, um eine Neu-Installation in einer VM zu machen?
_________________

Rolli's Korollar:
Jede Aktion führt zu (meist unerwünschten)
Nebeneffekten.
Beweis: Rückführung auf Murphy's Gesetz.
-----------------------------------------------------
Linux ist ein Betriebssystem.
WinDoof ist ein Zustand!
-----------------------------------------------------
Fleißiges Löschen der .AUX-Datei führt oft zum Ziel.
-----------------------------------------------------
Beim Arbeiten mit TeX/LaTeX sollten die Dateipfade
weder Umlaute/ß noch Leerräume noch sonstige
Nicht-ASCII7-Zeichen (wie beispielsweise diakritische
Zeichen) haben.
Private Nachricht senden Benutzer-Profile anzeigen

Bartman
Forum-Meister
Forum-Meister


Beiträge: 1500
Anmeldedatum: 16.07.09
Wohnort: Hessische Provinz
Version: ---
     Beitrag Verfasst am: 06.01.2019, 23:21     Titel:
  Antworten mit Zitat      
Rolli hat Folgendes geschrieben:
Installiere doch spaßeshalber mal TexWorks und schaue, ob es damit geht.


Der Editor wird sowohl mit MiKTeX als auch mit TeX Live installiert.
Private Nachricht senden Benutzer-Profile anzeigen

ThoRie
Forum-Fortgeschrittener
Forum-Fortgeschrittener

Beiträge: 53
Anmeldedatum: 12.05.17
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 06.01.2019, 23:34     Titel:
  Antworten mit Zitat      
Also erstmal vielen Dank für deine Antwort.

Und der Tatsache, dass ich schon mit der Abkürzung VM nichts anzufangen weiß, entnehme ich einfach mal das ich besagte Kenntnisse nicht besitze Confused

Aber das mit dem anderen Manager werde ich morgen einfach mal versuchen. Vielleicht bringt mich das ja schon weiter.

Und was die Aktualisierungsrate angeht: Ich habe meinen Laptop jetzt seit ca. 1,5 Jahren. Miktex habe ich damals als erstes installiert und seit dem ist es bei mir, wie es ist. Aber das ist ja anscheinend in diesem Fall mal nichts schlechtes xD
Private Nachricht senden Benutzer-Profile anzeigen

Neues Thema eröffnen Neue Antwort erstellen



Options and Permissions
Beiträge der letzten Zeit anzeigen:

Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen
.

goLaTeX ist Teil der goForen
goForen.de goMATLAB.de goLaTeX.de


  Datenschutzerklärung | Impressum | FAQ | goLaTeX RSS Button RSS-Feed

Copyright © 2008 - 2019 goLaTeX.de