kopfzeile mit falscher section

Antwort erstellen


Diese Frage dient dazu, das automatisierte Versenden von Formularen durch Spam-Bots zu verhindern.
Smilies
:D :) :( :o :shock: :? 8) :lol: :-x :P :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :idea: :arrow: :| :mrgreen:

Markdown is OFF

BBCode ist eingeschaltet
[img] ist eingeschaltet
[flash] ist ausgeschaltet
[url] ist eingeschaltet
Smilies sind eingeschaltet

Die letzten Beiträge des Themas

Ich habe die Datenschutzerklärung gelesen und bin damit einverstanden.

   

Wenn du eine Datei oder mehrere Dateien anhängen möchtest, gib die Details unten ein.

Ansicht erweitern Die letzten Beiträge des Themas: kopfzeile mit falscher section

von DonCube » Sa 29. Nov 2008, 20:40

Du schreibst es einfach immernoch falsch.

Ich würde vorschlagen ich buchstabier mal :-D

s-----c-----r-----a-----r-----t-----c-----l


vergleich mit deiner Version ergibt den Unterschied

Srcarticl

großes S und i dabei gibt es im Wort gar kein i

von maria » Sa 29. Nov 2008, 19:51

hups....
hmm.. aber auch da schreibt er mir "file Srcarticl not found" :-(
habt ihr vielleicht ncoh ne andere idee woran es liegen könnte?!

Liebe Grüße und trotzdem danke für die super schnellen antworten!!!

scrartcl für einfachere Verwendung von section

von DonCube » Sa 29. Nov 2008, 19:37

Hi Maria,
scrarticle funktioniert ja auch nicht. KOMA hatte es schon richtig geschrieben es muss.

scrartcl ist das richtige.

Viele Grüße und noch einen schönen abend.

Gruß
DonCube

von maria » Sa 29. Nov 2008, 19:30

Erstmal schonmal danke für den tipp.
aber... wenn ich scrarticle eingebe, sagt er mir "File scrarticle.cls not found"...
Und jetzt?! Bin LaTex Neuling und hab leider 0 Plan:-(
Würd mich soooo sehr über Hilfe freuen

von KOMA » Sa 29. Nov 2008, 18:54

Das liegt daran, dass \section* keinen Kolumnentitel setzt oder löscht. Abhilfe: article durch scrartcl ersetzen und \section* durch \addsec oder \addsec*. Siehe dazu die KOMA-Script-Anleitung, scrguide.pdf.

kopfzeile mit falscher section

von maria » Sa 29. Nov 2008, 17:53

Hallihallo.

Bin gerade ziemlich am verzweifeln...
Mein Problem:

Ich verwende als documentclass {article}.
Jetzt bekomme ich in der Kopfzeile die Sections mit "*" nicht hin...
Anstelle dessen steht in der Kopfzeile die Überschrift der vorherigen section (ohne "*")

Kann mir jemand helfen???

Lieben Gruß,
Maria

Nach oben