Paket 'Setspace' nicht erkannt

Antwort erstellen


Diese Frage dient dazu, das automatisierte Versenden von Formularen durch Spam-Bots zu verhindern.
Smilies
:D :) :( :o :shock: :? 8) :lol: :-x :P :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :idea: :arrow: :| :mrgreen:

Markdown is OFF

BBCode ist eingeschaltet
[img] ist eingeschaltet
[flash] ist ausgeschaltet
[url] ist eingeschaltet
Smilies sind eingeschaltet

Die letzten Beiträge des Themas

Ich habe die Datenschutzerklärung gelesen und bin damit einverstanden.

   

Wenn du eine Datei oder mehrere Dateien anhängen möchtest, gib die Details unten ein.

Ansicht erweitern Die letzten Beiträge des Themas: Paket 'Setspace' nicht erkannt

von BennyProfane » Di 30. Apr 2019, 20:26

Hey,

danke für den Hinweis! Das Paket war in nicht in meinem Packagemanager enthalten. Jetzt funktionierts.

Danke !!!

von Gast » Di 30. Apr 2019, 13:42

  • Wie lautet die genaue Fehlermeldung aus der log-Datei? (Bitte als Code-Umgebung einfügen, damit die für Fehlermeldungen oftmals entscheidenden Umbrüche erhalten bleiben).
  • Welche TeX-Distribution?
  • Ist das Paket setspace im Paketmanager als installiert aufgeführt?
\linespread ist ein Befehl des LaTeX-Kerns. Wenn man nicht ganz seltsame Dinge tut, ist der immer verfügbar – außer man verwendet gar nicht LaTeX sondern beispielsweise plainTeX.

Paket 'Setspace' nicht erkannt

von BennyProfane » Di 30. Apr 2019, 13:30

Hey,

ich bin neu bei Latex und habe folgendes Problem:

Ich möchte den Zeilenabstand meines Dokuments auf 1.5 setzen, aber es wird weder das Paket 'setspace' noch der Befehl \linespread erkannt. Ich benutze Texstudio.

Weiß jemand, wie ich das Problem beheben kann?

Ich würde mich riesig über eine Antwort freuen.

LG.

Nach oben