Package "chemfig" zum funktionieren bringen

Antwort erstellen


Diese Frage dient dazu, das automatisierte Versenden von Formularen durch Spam-Bots zu verhindern.
Smilies
:D :) :( :o :shock: :? 8) :lol: :-x :P :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :idea: :arrow: :| :mrgreen:

Markdown is OFF

BBCode ist eingeschaltet
[img] ist eingeschaltet
[flash] ist ausgeschaltet
[url] ist eingeschaltet
Smilies sind eingeschaltet

Die letzten Beiträge des Themas

Ich habe die Datenschutzerklärung gelesen und bin damit einverstanden.

   

Wenn du eine Datei oder mehrere Dateien anhängen möchtest, gib die Details unten ein.

Ansicht erweitern Die letzten Beiträge des Themas: Package "chemfig" zum funktionieren bringen

Re: Package "chemfig" zum funktionieren bringen

von Calypte3912 » Do 19. Nov 2020, 18:35

Und das ists gewesen! Mein Gott, wie peinlich! Bei der Installation von TeXstudio fragte man mich, ob ich denn updaten möchte. So naiv wie ich war, dachte ich, dass MiKTeX auch gleich auf dem neuesten Stand war. :oops:
Aber danke dir auf jedenfall! Jetzt kann ich endlich meine Strukturen zeichnen und mich weiterhin ein bisschen mit alledem spielen.
Dankedanke! :D

Re: Package "chemfig" zum funktionieren bringen

von gast » Do 19. Nov 2020, 16:13

Sieht nach einer veralteten Version von simplekv aus. Mach mal ein komplettes MiKTeX-Update. Falls es eine Multi-User-Installation ist, wird ggf. sowohl ein Update im Admin-Modus als auch im User-Modus benötigt.

BTW: Statt eines Screenshots aus dem Editor wäre ein Minimalbeispiel als Code (das ist der </>-Button in der Toolbar) und die log-Datei bzw. der Fehler aus der log-Datei ebenfalls als Code markiert sinnvoll. Versionsinfos sind auch immer gern gesehen. Siehe dazu die Minimalbeispiel-Anleitung.

Package "chemfig" zum funktionieren bringen

von Calypte3912 » Do 19. Nov 2020, 15:16

Liebes Latex-Forum-Team!

Ich bin ein absoluter Anfänger was Latex betrifft und ich versuche nun (auf Drängen von meinen Lehrenden an der Uni) mich mit dem Programm anzufreunden. Leider gibt uns die Uni selbst keine Kurse zur Verfügung damit wir lernen auch richtig damit umzugehen...weswegen ich nun auf mich allein gestellt bin...
Meine Frage bezieht sich nun zur zusätzlichen Latexanwedung \usepackage{chemfig}.
Wenn ich das package dann in Latex eingegeben habe und dann "Erstellen und Anzeigen" gehe, erkennt mir das Progamm das package nicht... was kann ich machen? Muss ich noch zusätzlich etwas installieren? Ich wäre um jede noch so kleine Hilfe unendlich dankbar!

Ich hab euch einen Screenshot als Anhang noch angefügt was mir TeXStudio anzeigt. Danke vielmals für eure Hilfe!

Falls es iwas bringen sollte: Ich habe MiKTeX und TeXStudio installiert.

Latex-Problem-Chemfig.jpg

Nach oben