Probleme mit PDF Erzeugen (Sumatra & TeXstudio)

Antwort erstellen


Diese Frage dient dazu, das automatisierte Versenden von Formularen durch Spam-Bots zu verhindern.
Smilies
:D :) :( :o :shock: :? 8) :lol: :-x :P :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :idea: :arrow: :| :mrgreen:

Markdown is OFF

BBCode ist eingeschaltet
[img] ist eingeschaltet
[flash] ist ausgeschaltet
[url] ist eingeschaltet
Smilies sind eingeschaltet

Die letzten Beiträge des Themas

Ich habe die Datenschutzerklärung gelesen und bin damit einverstanden.

   

Wenn du eine Datei oder mehrere Dateien anhängen möchtest, gib die Details unten ein.

Ansicht erweitern Die letzten Beiträge des Themas: Probleme mit PDF Erzeugen (Sumatra & TeXstudio)

von markusv » Di 11. Feb 2020, 08:07

melli_441 hat geschrieben:lualatex.exe -synctex=1 -interaction=nonstopmode "texstudio_qvXqcA".tex
Zumindest in der ersten Eingabe ist kein Leerzeichen im Dateinamen enthalten. Genau genommen sieht es so aus, als wäre die Datei überhaupt noch nicht abgespeichert worden, denn texstudio_[...].tex sieht stark nach einem von TeXstudio vergebenen Namen aus.

Aber wenn es jetzt läuft, scheint sich die Frage ja dennoch geklärt zu haben. Wenn dem so ist, setze bitte den Status entsprechend selbstständig.

von melli_441 » Mo 10. Feb 2020, 20:02

Es war übrgens das Leerzeichen im Namen des Dokuments ....

von Gast » Mo 10. Feb 2020, 16:15

Funktioniert die Erzeugung der PDF-Datei in der Eingabeaufforderung?

von markusv » Mo 10. Feb 2020, 16:09

Eine log-Datei müsste auch bei

Code: Alles auswählen

\begin{document}
Erster Versuch ....
\end{document} 
erstellt werden.

Die Fehlermeldung
Befehl konnte nicht gestartet werden: lualatex.exe -synctex=1 -interaction=nonstopmode "texstudio_qvXqcA".tex deutet eher darauf hin, dass TeXstudio nicht auf das installierte TeXLive zugreift, wenn es denn richtig installiert wurde oder lualatex (resp. LaTeX allgemein) nicht richtig installiert wurde.

von melli_441 » Mo 10. Feb 2020, 15:51

Auch das hatte ichbereits eingegeben.

Ja natürlich habe ich mich vorher damit beschäftigt. Unterlagen vom Prof, Tutorials gesehen und gelesen.

Es funktioniert trotzdem nicht, auch mit Klassifizierung des Dokuments

von markusv » Mo 10. Feb 2020, 15:43

melli_441 hat geschrieben:Eingegeben als Quellcodehabe ich:
\begin{document}
Erster Versuch ....
\end{document}

Wenn ich den Prozess starte kommt unter Meldungfolgendes:
Befehl konnte nicht gestartet werden: lualatex.exe -synctex=1 -interaction=nonstopmode "texstudio_qvXqcA".tex

Geht man direkt neben das Feld Meldung auf "Log" steht dort:
Logdatei nicht gefunden!
Dein Beispiel stellt auch keinen kompilierbaren Code dar. Hier fehlt midnestens die Definierung der Dokumentenklasse über \documentclass{}.

Code: Alles auswählen

\documentclass{article}
\begin{document}
	Erster Versuch ....
\end{document}
sollte funktionieren. Ohne ein paar wesentliche Gunrdkenntnisse kannst du in LaTeX wenig anfangen, weshalb ich dringend zum Lesen einer Einstiegslektüre rate.

von Gast » Mo 10. Feb 2020, 15:41

Die Klasse fehlt. Hast Du eine LaTeX-Einführung gelesen?

von melli_441 » Mo 10. Feb 2020, 15:37

Eingegeben als Quellcodehabe ich:
\begin{document}
Erster Versuch ....
\end{document}

Wenn ich den Prozess starte kommt unter Meldungfolgendes:
Befehl konnte nicht gestartet werden: lualatex.exe -synctex=1 -interaction=nonstopmode "texstudio_qvXqcA".tex

Geht man direkt neben das Feld Meldung auf "Log" steht dort:
Logdatei nicht gefunden!

von markusv » Mo 10. Feb 2020, 15:34

Hallo.

TeXstudio hat grundsätzlich einen eigenen Viewer, der mittels Drücken von "F7" (standardmäßig) aufploppen sollte.

Andernfalls kannst du den Viewer mit dem Icon öffnen, das sich oben in der Taskleiste befinden sollte (weißes Blatt mit Lupe).

Was heißt, eine log-Datei (ich vermute du meinst log) "wird nicht gefunden"?

von Gast » Mo 10. Feb 2020, 15:32

Der Editor hat auch einen eigenen PDF-Betrachter.

Nach oben