goLaTeX - Mein LaTeX-Forum

Mein LaTeX-Forum


Login  | Registrieren
Direktlinks:
Zuletzt aktive Beiträge
Unbeantwortete Beiträge
[Erweitert]

Forenstatistik:
Beiträge: 98016
Top-Poster: Johannes_B (5059)

Wir begrüßen unseren neuesten Benutzer katjaa.

Links:


Mit Unterstützung von DANTE e.V.: Deutschsprachige Anwendervereinigung TeX. Danke den Mitgliedern!





Forum
      Option
[Erweitert]
  • Diese Seite weiterempfehlen
     


Gehe zu:  
Neues Thema eröffnen Neue Antwort erstellen

isn't style-file defined

 

joschi
Forum-Anfänger
Forum-Anfänger

Beiträge: 26
Anmeldedatum: 04.10.09
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 05.10.2009, 14:40     Titel: isn't style-file defined
  Antworten mit Zitat      
Hallo Latex-Community,
ich bin hier am verzweifeln mit dem Literaturverzeichnis.

ich bekomme immer folgende Fehlermeldung:

The style file: dcu_url.bst
Database file #1: literatur.bib
Warning--entry type for "webseite" isn't style-file defined
--line 77 of file literatur.bib
(There was 1 warning)
---------------------------

In meiner Literaturliste habe ich webseite folgendermaßen angegeben:

@webpage{webseite,
Date-Added = {2009-10-04 19:38:50 +0200},
Date-Modified = {2009-10-05 00:32:49 +0200},
Keywords = {meine webseite},
Lastchecked = {2009-10-05},
Url = {http://www.meine-webseite.de/},
Year = {2005},
Bdsk-Url-1 = {http://www.meine-webseite.de/}}


ich hab schon gegooglet aber finde nichts was mein Problem löst. Hat jemand eine Idee?

Besten Dank,
Joschi
Private Nachricht senden Benutzer-Profile anzeigen

Stefan Kottwitz
Admin
Admin


Beiträge: 1957
Anmeldedatum: 08.07.08
Wohnort: Hamburg
Version: TeX Live 2016
     Beitrag Verfasst am: 05.10.2009, 15:05     Titel: entry type isn't style-file defined
  Antworten mit Zitat      
Hallo Joschi,

willkommen im Forum!
Ich vermute, der Stil dcu_url versteht keinen Typ @webpage. In diesem Fall verwende einen anderen Eintragstyp oder einen anderen Stil oder erweitere dcu_url.

Viele Grüße,

Stefan
Private Nachricht senden Benutzer-Profile anzeigen

joschi
Forum-Anfänger
Forum-Anfänger

Beiträge: 26
Anmeldedatum: 04.10.09
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 05.10.2009, 16:06     Titel:
  Antworten mit Zitat      
dankeschön. hab es jetzt einfach als "misc" genommen. nun gibt er mir folgenden fehler:

This is BibTeX, Version 0.99c (Web2C 7.5.7)
The top-level auxiliary file: Thesis.aux
A level-1 auxiliary file: Frontmatter/Title.aux
A level-1 auxiliary file: Frontmatter/Abstract.aux
A level-1 auxiliary file: Chapters/01.aux
A level-1 auxiliary file: Chapters/02.aux
A level-1 auxiliary file: Chapters/03.aux
A level-1 auxiliary file: Chapters/04.aux
A level-1 auxiliary file: Chapters/05.aux
A level-1 auxiliary file: Backmatter/0A.aux
A level-1 auxiliary file: Backmatter/1A.aux
A level-1 auxiliary file: Backmatter/2A.aux
A level-1 auxiliary file: Backmatter/3A.aux
The style file: dcu_url.bst
Database file #1: literatur.bib
Private Nachricht senden Benutzer-Profile anzeigen

Stefan Kottwitz
Admin
Admin


Beiträge: 1957
Anmeldedatum: 08.07.08
Wohnort: Hamburg
Version: TeX Live 2016
     Beitrag Verfasst am: 05.10.2009, 16:12     Titel: BibTeX-Meldungen
  Antworten mit Zitat      
Das ist zwar eine Ausgabe, doch kein Fehler - wo liegt das Problem?

Stefan
Private Nachricht senden Benutzer-Profile anzeigen

joschi
Forum-Anfänger
Forum-Anfänger

Beiträge: 26
Anmeldedatum: 04.10.09
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 05.10.2009, 16:34     Titel:
  Antworten mit Zitat      
ah, ok super..dachte das wäre noch ein fehler. sorry bin blutiger anfänger

vielen dank für die schnelle hilfe!


jetzt hab ich noch eine frage:
und zwar wenn ich normal LaTeX setzte, dann kommt folgendes:
----------------------
Overfull \hbox (3.33337pt too wide) in paragraph at lines 5--6
\OT1/cmr/m/n/12 Werk-zeu-gen zur Ezienz-/Eektivit[]atssteigerung von Marken-Kun
den-Beziehungen mit
pdfTeX warning (ext4): destination with the same identifier (name{page.1}) has
been already used, duplicate ignored
<to be read again>
\relax
l.12
[1]pdfTeX warning (ext4): destination with the same identifier (name{page
.2}) has been already used, duplicate ignored
<to be read again>
\relax
l.24
[2
]
Underfull \hbox (badness 10000) in paragraph at lines 27--30


! Package inputenc Error: Unicode char \u8:̈ not set up for use with LaTeX.

See the inputenc package documentation for explanation.
Type H <return> for immediate help.
...

l.44 1. Zunächst ist die Zielgruppe fü
r das Interaktive Marketing im Kund...


---------------------
und dies mit verschiedenen zeilen ca. 100 mal. das heißt ich muss bei jedem kompilieren die enter-taste ca. 30 sekunden gedrückt halten. Was ist das für ein Fehler?
Private Nachricht senden Benutzer-Profile anzeigen

Stefan Kottwitz
Admin
Admin


Beiträge: 1957
Anmeldedatum: 08.07.08
Wohnort: Hamburg
Version: TeX Live 2016
     Beitrag Verfasst am: 05.10.2009, 16:56     Titel: Umlaute
  Antworten mit Zitat      
Damit Du Umlaute direkt in LaTeX-Dokumenten verwenden kannst, benötigst Du das inputenc-Paket. Mit Windows sollte es damit funktionieren:
Code • Öffne in Overleaf
\usepackage[latin1]{inputenc}

Mit Linux vmtl.
Code • Öffne in Overleaf
\usepackage[utf8]{inputenc}

je nach verwendeter Codierung der Text-Dateien.

Stefan
Private Nachricht senden Benutzer-Profile anzeigen

joschi
Forum-Anfänger
Forum-Anfänger

Beiträge: 26
Anmeldedatum: 04.10.09
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 05.10.2009, 17:05     Titel:
  Antworten mit Zitat      
das hab ich auch drin: und sie werden auch angezeigt. aber ist doch nicht normal das man für jeden umlaut einmal enter drücken muss, oder?

\usepackage[utf8]{inputenc}
\usepackage[ngerman]{babel}
\usepackage[pdftex]{graphicx}
\usepackage{xcolor}
\usepackage{framed}
\usepackage{scrpage2}
\usepackage[hyphens]{url}
\usepackage{natbib}
\usepackage{listings}
\usepackage{makeidx}
\usepackage{hyperref}
\usepackage[final]{pdfpages}
\usepackage[a4paper, left=3cm, right=3cm]{geometry}
%\usepackage{floatflt}
\usepackage{graphicx}
\usepackage{wrapfig}
\usepackage{threeparttable}
\usepackage{lscape}
\usepackage{longtable}

\usepackage{setspace}
\usepackage{amssymb}

tx, joschi
Private Nachricht senden Benutzer-Profile anzeigen

joschi
Forum-Anfänger
Forum-Anfänger

Beiträge: 26
Anmeldedatum: 04.10.09
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 05.10.2009, 17:09     Titel:
  Antworten mit Zitat      
ist komischer weise auch nur bei den "ü". für alles ö und ä funktioniert es einwandfrei
Private Nachricht senden Benutzer-Profile anzeigen

Stefan Kottwitz
Admin
Admin


Beiträge: 1957
Anmeldedatum: 08.07.08
Wohnort: Hamburg
Version: TeX Live 2016
     Beitrag Verfasst am: 05.10.2009, 17:15     Titel: Eingabecodierung
  Antworten mit Zitat      
Welches Betriebssystem verwendest Du denn? utf8 ist zum Beispiel unter Windows wenig üblich und wird z.B. nicht von allen Editoren unterstützt.
Wenn man utf8 im LaTeX-Dokument angibt, jedoch der Text nicht wirklich darin codiert ist, können solche Fehler auftreten.

Stefan
Private Nachricht senden Benutzer-Profile anzeigen

joschi
Forum-Anfänger
Forum-Anfänger

Beiträge: 26
Anmeldedatum: 04.10.09
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 05.10.2009, 17:24     Titel:
  Antworten mit Zitat      
bin unter mac os-x
hab die einstellungen auf Unicode (UTF-Cool in Latex
Private Nachricht senden Benutzer-Profile anzeigen

Neues Thema eröffnen Neue Antwort erstellen Gehe zu Seite 1, 2, 3  Weiter



Options and Permissions
Beiträge der letzten Zeit anzeigen:

Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen
.

goLaTeX ist Teil der goForen
goForen.de goMATLAB.de goLaTeX.de


  Datenschutzerklärung | Impressum | FAQ | goLaTeX RSS Button RSS-Feed

Copyright © 2008 - 2019 goLaTeX.de