goLaTeX - Mein LaTeX-Forum

Mein LaTeX-Forum


Login  | Registrieren
Direktlinks:
Zuletzt aktive Beiträge
Unbeantwortete Beiträge
[Erweitert]

Forenstatistik:
Beiträge: 101214
Top-Poster: Johannes_B (5069)

Wir begrüßen unseren neuesten Benutzer hellabright.

Links:


Mit Unterstützung von DANTE e.V.: Deutschsprachige Anwendervereinigung TeX. Danke den Mitgliedern!





Forum
      Option
[Erweitert]
  • Diese Seite weiterempfehlen
     


Gehe zu:  
Neues Thema eröffnen Neue Antwort erstellen

Fehler bei captionbeside

 

pospiech
Moderator
Moderator

Beiträge: 247
Anmeldedatum: 03.07.08
Wohnort: Hannover
Version: ---
     Beitrag Verfasst am: 03.11.2010, 19:31     Titel: Fehler bei captionbeside
  Antworten mit Zitat      
Bei folgendem Code klebt der Captiontext an dem vorherigen Paragraphen - was unschön und ungewollt aussieht.

Code

\documentclass[]{scrbook}

\usepackage{graphicx}

\begin{document}
Pellentesque mollis nunc sed mauris tempor molestie. Aliquam adipiscing nisi eu metus. Proin viverra odio ac lorem consequat condimentum. Suspendisse bibendum tellus. Duis non diam. Aliquam sodales sapien in mauris. Sed euismod adipiscing lorem. Pellentesque nulla augue, nonummy vel, tincidunt at, blandit

\KOMAoptions{captions=bottombeside} % topbeside
\begin{figure}[h!]
\begin{captionbeside}%
   [Example of captionbeside]%
   {Example of captionbeside, with inside caption.
   Suspendisse justo purus, lacinia et, iaculis ac, sagittis at, enim. Nulla placerat, massa iaculis imperdiet tristique, dolor libero laoreet risus, ac sollicitudin enim sem vel ante.
}%
   [i][0.8\linewidth][2em]
      \includegraphics[width=0.4\textwidth]{images/latex}
\end{captionbeside}
\label{fig:maincls.captionbeside}
\end{figure}
\end{document}
 


Mache ich was falsch, kann man das beheben oder ist es wirklich ein Fehler?
_________________

http://www.matthiaspospiech.de/latex/
http://www.matthiaspospiech.de/blog/category/latex/
Private Nachricht senden Benutzer-Profile anzeigen

KOMA
TeX-Entwickler
TeX-Entwickler


Beiträge: 2637
Anmeldedatum: 04.07.08
Wohnort: ---
Version: Ich bin hier nicht mehr zu erreichen!
     Beitrag Verfasst am: 04.11.2010, 10:36     Titel:
  Antworten mit Zitat      
Ich würde vermuten, das ist ein Fehler in KOMA-Script.
_________________

goLaTeX-Knigge (mit Themen Minimalbeispiel und So stellst Du Deine Frage richtig)
DE-TeX-FAQ, UK-FAQ, l2kurz, l2tabu, CTAN, The TeX Catalogue
KOMA-Script
Ich bin hier nicht mehr zu erreichen!
Private Nachricht senden Benutzer-Profile anzeigen

pospiech
Moderator
Moderator

Beiträge: 247
Anmeldedatum: 03.07.08
Wohnort: Hannover
Version: ---
     Beitrag Verfasst am: 04.11.2010, 10:42     Titel:
  Antworten mit Zitat      
Ich habe obiges Beispiel in demo Datei meiner Vorlage eingebaut und würde mich freuen wenn bis zu einem neuen Release der Vorlage (realistisch in 4 Monaten) der Fehler behoben wäre.
_________________

http://www.matthiaspospiech.de/latex/
http://www.matthiaspospiech.de/blog/category/latex/
Private Nachricht senden Benutzer-Profile anzeigen

Neues Thema eröffnen Neue Antwort erstellen



Options and Permissions
Beiträge der letzten Zeit anzeigen:

Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen
.

goLaTeX ist Teil der goForen
goForen.de goMATLAB.de goLaTeX.de


  Datenschutzerklärung | Impressum | FAQ | goLaTeX RSS Button RSS-Feed

Copyright © 2008 - 2020 goLaTeX.de