goLaTeX - Mein LaTeX-Forum

Mein LaTeX-Forum


Login  | Registrieren
Forum
      Option
[Erweitert]
  • Diese Seite weiterempfehlen
     


Gehe zu:  
Neues Thema eröffnen Neue Antwort erstellen

Texmaker zeigt den Rahmen um die Links nicht

 

Saje
Forum-Newbie
Forum-Newbie

Beiträge: 1
Anmeldedatum: 11.12.17
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 11.12.2017, 15:12     Titel: Texmaker zeigt den Rahmen um die Links nicht
  Antworten mit Zitat      
Hallo zusammen!
Ich nutze Miktex 2.9 in Verbindung mit Texmaker 5.0.2
Ich nutze in meinem Dokument das hyperref Package. Mir werden allerdings im Texmaker keine Rahmen um meine Hyperlinks angezeigt. Schaue ich mir die pdf hingegen im externen Programm an, sind dort alle Rahmen zu sehen.
Auf meinem Desktop-PC werden mir die Rahmen auch wie gewünscht im Texmaker angezeigt, daher gehe ich davon aus, dass hier bloß ein Problem mit der Einstellung vorliegt. Eine Neuinstallation hat keinen Erfolg gebracht.
Anbei ein kleines Minimalbeispiel:
Code • Öffne in Overleaf

\documentclass{scrartcl}
\usepackage[ngerman]{babel}
\usepackage[T1]{fontenc}
\usepackage{blindtext}
\usepackage{hyperref}
\begin{document}
\tableofcontents
\blinddocument
\end{document}
 


Vielen Dank für eure Hilfe!
Private Nachricht senden Benutzer-Profile anzeigen

pagae100
Forum-Newbie
Forum-Newbie

Beiträge: 6
Anmeldedatum: 13.12.17
Wohnort: ---
Version: Texmaker 4.5
     Beitrag Verfasst am: 13.12.2017, 16:03     Titel:
  Antworten mit Zitat      
Moin,

ehrlich gesagt verstehe ich dein Problem nicht ganz. Du siehst diese "roten Kasten" nicht? Wenn du den nachfolgenden Code eingibst, müssten doch im Inhaltsverzeichnis die jeweiligen Überschriften rot umrandet sein, oder nicht? Wenn du dort draufklickst, landest du bei der richtigen Seite.
Code • Öffne in Overleaf

\documentclass[12pt,a4paper]{article}
\usepackage[utf8]{inputenc}
\usepackage[german]{babel}
\usepackage[T1]{fontenc}
\usepackage{hyperref}


\begin{document}

\tableofcontents
\newpage
\section{Erste Überschrift}
\subsection{zweite überschrift}
\section{Dritte Überschrift}

\end{document}
 

Mit folgender Aussage kannst du noch die Gestalt der Hyperlinks anpassen:
Code • Öffne in Overleaf

\usepackage[pdfborderstyle={/S/U/W 1}]{hyperref}
 

In diesem Fall sind die Linien rot und die Bezüge nur unterstrichen und nicht umrandet.
Ich hoffe ich konnte dir helfen.
Private Nachricht senden Benutzer-Profile anzeigen

Neues Thema eröffnen Neue Antwort erstellen



Options and Permissions
Beiträge der letzten Zeit anzeigen:

Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen
.

goLaTeX ist Teil der goForen
goForen.de goMATLAB.de goLaTeX.de goPCB.de


  Impressum | FAQ | goLaTeX RSS Button RSS-Feed

Copyright © 2008 - 2018 goLaTeX.de