goLaTeX - Mein LaTeX-Forum

Mein LaTeX-Forum


Login  | Registrieren
Forum
      Option
[Erweitert]
  • Diese Seite weiterempfehlen
     


Gehe zu:  
Neues Thema eröffnen Neue Antwort erstellen

\ref funktioniert nicht

 

Rike
Gast

Beiträge: ---
Anmeldedatum: ---
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 27.11.2017, 15:53     Titel: Re: Ähnliches Problem, einige Referenzentypen funktionieren
  Antworten mit Zitat      
Gast hat Folgendes geschrieben:
Gast hat Folgendes geschrieben:
Hallo,
unter welchem Namen finde ich denn die Hilfsdatei .aux, die für das Referencing zuständig ist? Ich habe seit quasi gerade ein ähnliches Problem.
Mir werden keine Quellen für Zitation im Befehl \cite{} und keine Referenzen im Befehl \ref{} für Bilder, Tabellen und die meisten Abschnitte mehr angezeigt. Das Anzeige, was funktioniert, sind Gleichungen und sporadisch Abschnittsreferenzen.

Da ich noch nie ein Minimalbeispiel erstellt habe, hier mein Versuch:

\documentclass[
12pt, a4paper ,oneside, headinclude, headsepline, BCOR12mm, DIV18, openany, bibliography=totoc, listof=totoc, fleqn]{scrbook}

\usepackage{lipsum}
\usepackage[latin9]{inputenc}
\usepackage[ngerman]{babel}

\usepackage{verbatim}

\usepackage{cite}
\usepackage{graphicx}
\usepackage{siunitx}

\usepackage[german,intoc]{nomencl}

\makenomenclature

\begin{document}

\begin{figure}[htbp]
\centering
\includegraphics[width=1\textwidth]{bilder/Graphik}
\caption[Graphik]{Graphik aus \cite{Bobo.1000}.}
\label{fig:Graphik}
\end{figure}

Die Graphik \ref{fig:Graphik} möchte nicht referenziert werden.
\end{document}

Dankesehr.


Ich nehme es zurück. Auf wundersame Weise geht es jetzt wieder. Wer weiß, was das Problem war...


Ich nehme es doch nicht zurück.
Einige meiner Zitationen funktioniere nicht.
Das Problem besteht seit ich eine in Citavi,von hier erzeuge ich eine bibtex datei, einen Autor mit einem türkischen Charaktär in seinem Namen eingefügt habe. Mittlerweile habe ich sowohl versucht einfach das Dokument aus meiner Liste in Citavi zu löschen, als auch den Charaktär durch einen lateinischen Buchstaben zu ersetzen und neue Bibtex dateien zu erstellen. Erfolglos. Latex zeigte mir weiterhin den Fehler eines nichtverwendbaren Charaktärs. Nun habe ich den Charaktär händisch in der bbl Datei verändert. Trotzdem werden einige Zitationen nicht mehr angezeigt, obwohl ich sie beim eingeben des Cite Befehls auswählen kann und mit kein Fehler generiert wird.

Mehrmaliges Kompilieren erfolglos. Ich bin ratlos.

Gast


Beiträge: ---
Anmeldedatum: ---
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 27.11.2017, 16:51     Titel:
  Antworten mit Zitat      
Statt die bbl-Datei solltest Du besser die bib-Datei ändern. Außerdem wurde Dir bereits oben erklärt, dass Du eine neue Frage mit passendem InfoMinimalbeispiel stellen sollst. Solche Hinweise kann man natürlich auch ignorieren – muss man aber nicht.

Gast
Gast

Beiträge: ---
Anmeldedatum: ---
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 27.11.2017, 17:28     Titel:
  Antworten mit Zitat      
Anonymous hat Folgendes geschrieben:
Außerdem wurde Dir bereits oben erklärt, dass Du eine neue Frage mit passendem InfoMinimalbeispiel stellen sollst. Solche Hinweise kann man natürlich auch ignorieren – muss man aber nicht.


Entschuldige, das habe ich übersehen, da beide Beiträge zur selben Uhrzeit erstellt wurden.

Neues Thema eröffnen Neue Antwort erstellen Gehe zu Seite Zurück  1, 2



Options and Permissions
Beiträge der letzten Zeit anzeigen:

Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen
.

goLaTeX ist Teil der goForen
goForen.de goMATLAB.de goLaTeX.de goPCB.de


  Impressum | FAQ | goLaTeX RSS Button RSS-Feed

Copyright © 2008 - 2018 goLaTeX.de