goLaTeX - Mein LaTeX-Forum

Mein LaTeX-Forum


Login  | Registrieren
Forum
      Option
[Erweitert]
  • Diese Seite weiterempfehlen
     


Gehe zu:  
Neues Thema eröffnen Neue Antwort erstellen

LaTEX übersetzt nicht mehr

 

u_fischer
Forum-Meister
Forum-Meister

Beiträge: 3579
Anmeldedatum: 22.11.12
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 31.10.2017, 12:55     Titel:
  Antworten mit Zitat      
D.h. miktex ist da. Du kannst nochmal in der Eingabeaufforderung

pdflatex wombat

aufrufen. Wenn es kompiliert, weißt du dein Problem ist nicht mit miktex sondern mit texmaker.

Dann durchsuche mal die Einstellungen von texmaker ob da was falsches steht.
_________________

Ulrike Fischer
www.troubleshooting-tex.de
Private Nachricht senden Benutzer-Profile anzeigen

CAKO
Forum-Anfänger
Forum-Anfänger

Beiträge: 34
Anmeldedatum: 11.03.15
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 01.11.2017, 14:22     Titel:
  Antworten mit Zitat      
@u_fischer:

Output ist: This is pdfTeX, Version 3.1415926-2.5-1.40.14 (MiKTeX 2.9 64-bit)
(Fatal format file error; I'm stymied)

puhhh. WIe könnte man nun vorgehen?
Private Nachricht senden Benutzer-Profile anzeigen

u_fischer
Forum-Meister
Forum-Meister

Beiträge: 3579
Anmeldedatum: 22.11.12
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 01.11.2017, 14:41     Titel:
  Antworten mit Zitat      
Du musst halt das Format in miktex settings neu erzeugen.
_________________

Ulrike Fischer
www.troubleshooting-tex.de
Private Nachricht senden Benutzer-Profile anzeigen

CAKO
Forum-Anfänger
Forum-Anfänger

Beiträge: 34
Anmeldedatum: 11.03.15
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 01.11.2017, 21:18     Titel:
  Antworten mit Zitat      
@u_fischer:
haha habe deinen Eintrag hier erst jetzt gesehen Laughing

Ich bin in den Settings drin, weiß aber nicht so recht was ich umstellen soll.
Ich habe mal die Formats geupdated.
Private Nachricht senden Benutzer-Profile anzeigen

CAKO
Forum-Anfänger
Forum-Anfänger

Beiträge: 34
Anmeldedatum: 11.03.15
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 03.11.2017, 11:25     Titel:
  Antworten mit Zitat      
Ich habe alles vom Laptop gelöscht, was die Begriffe Miktex,Texmaker.. enthält und anschließend MiKTeX installiert. Gleich im Anschluß Updates ausgeführt und dann TeXMaker installiert. In Texmaker Konfig hatte ich unter auf Anweisung von einem Freund " -shell-escape=external " drin. Dieses habe ich gelöscht und nun funktioniert es .
Private Nachricht senden Benutzer-Profile anzeigen

Neues Thema eröffnen Neue Antwort erstellen Gehe zu Seite Zurück  1, 2



Options and Permissions
Beiträge der letzten Zeit anzeigen:

Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen
.

goLaTeX ist Teil der goForen
goForen.de goMATLAB.de goLaTeX.de goPCB.de


  Impressum | FAQ | goLaTeX RSS Button RSS-Feed

Copyright © 2008 - 2017 goLaTeX.de