goLaTeX - Mein LaTeX-Forum

Mein LaTeX-Forum


Login  | Registrieren
Forum
      Option
[Erweitert]
  • Diese Seite weiterempfehlen
     


Gehe zu:  
Neues Thema eröffnen Neue Antwort erstellen

scrreprt Allgemeine Kapitelbezeichnungen verschwinden lassen

 

esvaupeee
Forum-Anfänger
Forum-Anfänger

Beiträge: 19
Anmeldedatum: 27.07.17
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 28.07.2017, 20:16     Titel: scrreprt Allgemeine Kapitelbezeichnungen verschwinden lassen
  Antworten mit Zitat      
Hallo Leute,

ich suche nach einer Möglichkeit, die allgemeinen Kapitelbezeichnungen (z.B. "Kapitel 1" zu eliminieren und nur die tatsächlichen Kapitelüberschriften anzeigen zu lassen. Habe in der KOMA Anleitung gesucht, leider nichts gefunden (andere Möglichkeit: ich verstehe es einfach nicht).

Code • Öffne in Overleaf
\documentclass[12pt,twoside,a4paper,BCOR=16mm,toc=flat,headsepline=true]{scrreprt}
\usepackage[utf8]{inputenc}
\usepackage[english,german,ngerman]{babel}
\usepackage[babel,german=quotes]{csquotes}
\usepackage{graphicx}
\graphicspath{{Abbildungen/}}

\usepackage[backend=biber,style=authoryear]{biblatex}
\addbibresource{references.bib}

\newcommand{\fett}[1]{\textbf{#1}}
\newcommand{\kursiv}[2]{\textit{#2}}

\pagestyle{headings}

\begin{document}

\input{titlepage}

\dedication{Für Euch}

\chapter*{Kurzfassung}

\chapter*{Anmerkungen}

\tableofcontents

\listoffigures
\listoftables  

\chapter{Einleitung}
\input{Kapitel/Einleitung}

\chapter{Kapitel 2 Titel}
\input{Kapitel/Kapitel2}

\chapter{Kapitel 3 Titel}
\input{Kapitel/Kapitel3}

\chapter{Fazit Titel}
\input{Kapitel/Fazit}

\appendix
\chapter{Anhang}
\input{Kapitel/Anhang}

\printbibliography

\end{document}
Private Nachricht senden Benutzer-Profile anzeigen

Bartman
Forum-Meister
Forum-Meister


Beiträge: 956
Anmeldedatum: 16.07.09
Wohnort: Hessische Provinz
Version: Windows 7 64 Bit MiKTeX 2.9 32-Bit
     Beitrag Verfasst am: 28.07.2017, 21:19     Titel:
  Antworten mit Zitat      
Dein Beispiel zeigt im Online-Editor von Overleaf und mit meiner aktuellen MiKTeX-Distribution keine Bezeichnungen wie "Kapitel 1" an, weil die Voreinstellung der Klassenoption chapterprefix=false ist.

Noch ein paar Tipps für Deine Präambel:

Code • Öffne in Overleaf
\documentclass[fontsize=12pt,twoside,BCOR=16mm,toc=flat,headsepline=true]{scrreprt}
\usepackage[utf8]{inputenc}
\usepackage[T1]{fontenc}% http://texwelt.de/wissen/fragen/5537
\usepackage{lmodern}
\usepackage[english,ngerman]{babel}% german steht für die alte Rechtschreibung
\usepackage[autostyle]{csquotes}
\usepackage{microtype}
\usepackage{graphicx}
\graphicspath{{Abbildungen/}}

\usepackage[style=authoryear]{biblatex}% Das Weglassen des Backend erzeugt inzwischen keine Warnung mehr.
Private Nachricht senden Benutzer-Profile anzeigen

Gast


Beiträge: ---
Anmeldedatum: ---
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 29.07.2017, 11:20     Titel:
  Antworten mit Zitat      
"Kapitel 1" gibt es bei Deinem Beispiel nicht. "Kapitel 2" und "Kapitel 3" sind bei Deinem Beispiel Teil der von Dir selbst gesetzten Überschrift. Wobei Dein Beispiel leider nicht lauffähig ist. Bitte beachte die InfoMinimalbeispiel-Anleitung!

Siehe unbedingt auch noch einmal http://golatex.de/viewtopic,p,94492.html#94492

markusv
Forum-Guru
Forum-Guru

Beiträge: 337
Anmeldedatum: 03.09.15
Wohnort: Leipzig
Version: ---
     Beitrag Verfasst am: 31.07.2017, 08:17     Titel:
  Antworten mit Zitat      
Bartman hat Folgendes geschrieben:
Noch ein paar Tipps für Deine Präambel:


esvaupeee hat Folgendes geschrieben:
Code • Öffne in Overleaf
\newcommand{\fett}[1]{\textbf{#1}}
\newcommand{\kursiv}[2]{\textit{#2}}


Das ist unsinnig. Richtig wäre
Code • Öffne in Overleaf
\newcommand{\fett}[1]{\textbf{#1}}
\newcommand{\kursiv}[1]{\textit{#1}}

\newcommand erwartet in den eckigen Klammern die Anzahl der Argumente. Die Anzahl ist für jeden neuen Befehl festzulegen.
_________________

Wäre Microsoft Word für das Schreiben von Büchern entwickelt worden,
würde es Microsoft Books heißen.

Unkomplizierte und schnelle LaTeX-Hilfe, bspw. Erstellung von Vorlagen und Bewerbungen:
Help-LaTeX@web.de
Private Nachricht senden Benutzer-Profile anzeigen E-Mail senden

esvaupeee
Forum-Anfänger
Forum-Anfänger

Beiträge: 19
Anmeldedatum: 27.07.17
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 01.08.2017, 10:24     Titel:
  Antworten mit Zitat      
Vielen Dank für den Hinweis! Keine Ahnung, warum ich einfach durchnummeriert habe...

Die "allgemeinen Kapitelbezeichnungen" sind jetzt verschwunden. Irgendein Tipp von euch (ich weiß nicht welcher) hat anscheinend zur Lösung des Problems geführt. Dafür vielen Dank!
Private Nachricht senden Benutzer-Profile anzeigen

Neues Thema eröffnen Neue Antwort erstellen



Options and Permissions
Beiträge der letzten Zeit anzeigen:

Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen
.

goLaTeX ist Teil der goForen
goForen.de goMATLAB.de goLaTeX.de goPCB.de


  Impressum | FAQ | goLaTeX RSS Button RSS-Feed

Copyright © 2008 - 2017 goLaTeX.de