goLaTeX - Mein LaTeX-Forum

Mein LaTeX-Forum


Login  | Registrieren
Forum
      Option
[Erweitert]
  • Diese Seite weiterempfehlen
     


Gehe zu:  
Neues Thema eröffnen Neue Antwort erstellen

text ragt über absatz hinaus

 

jan b.
Gast

Beiträge: ---
Anmeldedatum: ---
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 06.06.2017, 09:58     Titel: text ragt über absatz hinaus
  Antworten mit Zitat      
Hallo Miteinander,

ich schreibe gerade meine bachelorarbeit mit latex. ist eine geisteswissenschaftliche arbeit, also ohne formeln und mathe.

mein problem: in manchen absätzen ragt der text über die absätze hinaus, und zwar dann wenn es ein wort mit umlaut oder zitat am ende der zeile ist.

so sieht mein header aus:

\documentclass[11pt,a4paper]{scrartcl}
\usepackage[latin1]{inputenc}
\usepackage{amsfonts}
\usepackage{amssymb}
\usepackage{graphicx}
\usepackage{booktabs}
\usepackage[ngerman]{babel}
\usepackage{tikz}
\usepackage{float}
\usepackage{here}
\restylefloat{table}
\usepackage[colorlinks,
pdfpagelabels,
pdfstartview = FitH,
bookmarksopen = true,
bookmarksnumbered = true,
linkcolor = black,
plainpages = false,
hypertexnames = false,
citecolor = black] {hyperref}


\usetikzlibrary{positioning}

\setlength{\parindent}{0pt}

\bibliographystyle{apalike}

habt ihr einen tip für mich?

gruß,
Jan

u_fischer
Forum-Meister
Forum-Meister

Beiträge: 3555
Anmeldedatum: 22.11.12
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 06.06.2017, 10:04     Titel:
  Antworten mit Zitat      
\usepackage[T1]{fontenc} und evtl. auch \usepackage{microtype}

In heutigen Zeiten ist es nicht wirklich empfehlenswert alles in latin1 statt in utf8 zu kodieren.
_________________

Ulrike Fischer
www.troubleshooting-tex.de
Private Nachricht senden Benutzer-Profile anzeigen

jan b.
Gast

Beiträge: ---
Anmeldedatum: ---
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 06.06.2017, 10:32     Titel:
  Antworten mit Zitat      
mit dem fontenc bekomme ich diesen fehler:

Process started: pdflatex -synctex=1 -interaction=nonstopmode "bachelorarbeit".tex

kpathsea: Running mktextfm ecrm1095

mktextfm: Running mf-nowin -progname=mf \mode:=ljfour; mag:=1; nonstopmode; input ecrm1095

This is METAFONT, Version 2.7182818 (TeX Live 2015/Debian) (preloaded base=mf)

kpathsea: Running mktexmf ecrm1095

! I can't find file `ecrm1095'. <*> ...ljfour; mag:=1; nonstopmode; input ecrm1095 Please type another input file name ! Emergency stop. <*> ...ljfour; mag:=1; nonstopmode; input ecrm1095 Transcript written on mfput.log.

grep: ecrm1095.log: No such file or directory

mktextfm: `mf-nowin -progname=mf \mode:=ljfour; mag:=1; nonstopmode; input ecrm1095' failed to make ecrm1095.tfm.

kpathsea: Appending font creation commands to missfont.log.

Process exited with error(s)

u_fischer
Forum-Meister
Forum-Meister

Beiträge: 3555
Anmeldedatum: 22.11.12
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 06.06.2017, 10:35     Titel:
  Antworten mit Zitat      
Dann ist dein System defekt. Installiere dir doch das neue texlive 2017: https://www.tug.org/texlive/
_________________

Ulrike Fischer
www.troubleshooting-tex.de
Private Nachricht senden Benutzer-Profile anzeigen

Gast


Beiträge: ---
Anmeldedatum: ---
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 06.06.2017, 10:38     Titel:
  Antworten mit Zitat      
Installiere entweder das Paket Paket auf CTANcm-super über den MiKTeX-Paketmanager oder verwende zusätzlich \usepackage{lmodern}. Siehe dazu auch: http://golatex.de/viewtopic,p,9526.html#9526

u_fischer
Forum-Meister
Forum-Meister

Beiträge: 3555
Anmeldedatum: 22.11.12
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 06.06.2017, 10:40     Titel:
  Antworten mit Zitat      
Anonymous hat Folgendes geschrieben:
Installiere entweder das Paket Paket auf CTANcm-super über den MiKTeX-Paketmanager


Die Fehlermeldung sagt "This is METAFONT, Version 2.7182818 (TeX Live 2015/Debian)", da hilft der miktex-Paketmanager nicht so recht ...
_________________

Ulrike Fischer
www.troubleshooting-tex.de
Private Nachricht senden Benutzer-Profile anzeigen

Gast


Beiträge: ---
Anmeldedatum: ---
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 06.06.2017, 10:41     Titel:
  Antworten mit Zitat      
MiKTeX-Paketmanager bringt in dem Fall eher nichts. Bei Debian ist cm-super über sudo apt-get install cm-super zu installieren, wenn man nicht Vanilla TeX Live verwendet.

Neues Thema eröffnen Neue Antwort erstellen



Options and Permissions
Beiträge der letzten Zeit anzeigen:

Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen
.

goLaTeX ist Teil der goForen
goForen.de goMATLAB.de goLaTeX.de goPCB.de


  Impressum | FAQ | goLaTeX RSS Button RSS-Feed

Copyright © 2008 - 2017 goLaTeX.de