goLaTeX - Mein LaTeX-Forum

Mein LaTeX-Forum


Login  | Registrieren
Forum
      Option
[Erweitert]
  • Diese Seite weiterempfehlen
     


Gehe zu:  
Neues Thema eröffnen Neue Antwort erstellen

Bitte prüfen Sie ihre Schreibberechtigung

 

Oli
Gast

Beiträge: ---
Anmeldedatum: ---
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 01.04.2013, 13:54     Titel: Same Problem, andere Lösung
  Antworten mit Zitat      
Hallo,

gleiches Problem hier auch, anscheinend seit der neuesten Version vom TexMaker.
Was hat hier geholfen? Im zu speichernden Dateinamen explizit das Suffix (z.B. tex) mit anzugeben.

Grüße, Oli

xone92
Gast

Beiträge: ---
Anmeldedatum: ---
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 22.04.2013, 08:35     Titel: Schreibberechtigung unter Windows 8
  Antworten mit Zitat      
Hallo,

habe gleiches Problem, allerdings unter Windows 8...

Bin gespannt, obs Antworten oder Lösungsvorschläge gibt.

Viele Grüße

Gast


Beiträge: ---
Anmeldedatum: ---
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 30.04.2013, 07:19     Titel:
  Antworten mit Zitat      
Funktioniert mit den beschriebenen Einstellungen von Seite eins auch unter Windows 8

Gast


Beiträge: ---
Anmeldedatum: ---
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 19.06.2013, 12:17     Titel:
  Antworten mit Zitat      
Bei mir hat geholfen:

Programm mit Adminsitratorrechten ausführen
und beim Speichern die Dateiendung .tex anzufügen.
zb: Testtext.tex

paihiatina
Gast

Beiträge: ---
Anmeldedatum: ---
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 11.07.2013, 09:28     Titel:
  Antworten mit Zitat      
Hey Leute,

ich hatte das Problem auch, bei mir war die Ursache die gleiche wie bei Oli. Ich verwende Windows7 64-bit und die neueste Version von Texmaker.

Obwohl ich an einem Arbeitsplatz-PC arbeite, der über eine Pano-box angeschlossen ist, brauche ich in den Einstellungen nicht das Feld "als Admin ausführen" aktiviert haben. Und das, obwohl ich neue Programme in den meisten Fällen als Admin installieren muss, damit die richtig laufen.

Liebe Grüße
Tina[/b]

GEst
Gast

Beiträge: ---
Anmeldedatum: ---
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 23.07.2013, 08:32     Titel: Viele dank!
  Antworten mit Zitat      
Vielen Dank an den Gast der folgendes geschrieben hat:
(Das hat super bei mir funktioniert!!!)

Bei mir hat folgendes Funktioniert:
Im Startmenü, rechtsklick auf "TeX" -> Eigenschaften -> Kompatibilität Häckchen bei "Als Admin ausführen" -> Einstellung für alle Benutzer Ändern -> Häckchen bei:
1. Kompatibilitätsmodus -> Service Pack 3
2. Programm als Admin Ausführen

Ich kann es jetzt zwar speichern aber leider nicht als PDF ansehen, mal schauen ob ich das Noch in den Griff kriege.

LG[/quote]

Auch ein
Gast

Beiträge: ---
Anmeldedatum: ---
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 23.07.2013, 10:15     Titel:
  Antworten mit Zitat      
Ich weiß, dass es bei Windows-Anwendern eine beliebte Methode ist, um Fehlermeldungen zu entgehen. Trotzdem: Man sollte Anwender-Anwendungen niemals als Admin ausführen! Der Admin ist ausschließlich dazu da, die Maschine zu administrieren. Wobei erfahrene Administratoren auch hier die Verwendung des Administratorzugangs auf das absolut notwendige reduzieren. Wenn also eine normale Anwendung nach Admin-Rechten verlangt, dann läuft etwas falsch!

Jetzt fehlt nur noch, dass das \write18-Feature aktiviert ist und schon kann man Dir (auch ohne dass man dazu einen Bug benötigen würde) von TeX aus einen Trojaner unterjubeln oder die Festplatte löschen. Viel Spaß damit!

Wenn dann gar von einem als Admin gestarteten TeXmaker ein Adobe Reader oder ein FlashPlayer oder ein Browser gestartet wird, kann ich nur hoffen, dass der Rechner derart zersemmelt wird, dass er nicht mehr startet. Sonst haben wir gleich die nächste Virenschleuder im Netz.

LessLatex
Forum-Newbie
Forum-Newbie

Beiträge: 3
Anmeldedatum: 05.06.17
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 05.06.2017, 14:56     Titel:
  Antworten mit Zitat      
Hallo,
ich habe auch gerade das Problem. Speichern auf USB Sticks hat funktioniert. Dann habe ich weitergeschrieben. Danach konnte ich weder speichern noch übersetzen. Ich habe alles, was ich ergänzt habe, ausgeklammert / gelöscht. Das Problem besteht leider immer noch.
Kann mir da jemand bitte helfen?
Ich bedanke mich schon mal im Voraus.
LessLatex
Private Nachricht senden Benutzer-Profile anzeigen

u_fischer
Forum-Meister
Forum-Meister

Beiträge: 3573
Anmeldedatum: 22.11.12
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 05.06.2017, 15:56     Titel:
  Antworten mit Zitat      
LessLatex hat Folgendes geschrieben:
Hallo,
ich habe auch gerade das Problem. Speichern auf USB Sticks hat funktioniert. Dann habe ich weitergeschrieben. Danach konnte ich weder speichern noch übersetzen. Ich habe alles, was ich ergänzt habe, ausgeklammert / gelöscht. Das Problem besteht leider immer noch.
Kann mir da jemand bitte helfen?
Ich bedanke mich schon mal im Voraus.
LessLatex


Es ist Unfug sich an einen 5 Jahren alten Thread anzuhängen.
_________________

Ulrike Fischer
www.troubleshooting-tex.de
Private Nachricht senden Benutzer-Profile anzeigen

Neues Thema eröffnen Neue Antwort erstellen Gehe zu Seite Zurück  1, 2



Options and Permissions
Beiträge der letzten Zeit anzeigen:

Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen
.

goLaTeX ist Teil der goForen
goForen.de goMATLAB.de goLaTeX.de goPCB.de


  Impressum | FAQ | goLaTeX RSS Button RSS-Feed

Copyright © 2008 - 2017 goLaTeX.de