goLaTeX - Mein LaTeX-Forum

Mein LaTeX-Forum


Login  | Registrieren
Forum
      Option
[Erweitert]
  • Diese Seite weiterempfehlen
     


Gehe zu:  
Neues Thema eröffnen Neue Antwort erstellen

Gvim & vim-latexsuite: keine Build-Meldungen

 

MoonKid
Forum-Meister
Forum-Meister

Beiträge: 684
Anmeldedatum: 30.06.12
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 12.04.2017, 12:35     Titel: Gvim & vim-latexsuite: keine Build-Meldungen
  Antworten mit Zitat      
Ich nutze vim-latexsuite und Gvim unter Windows 10 (zwangsweise).
Den xelatex-build kann ich anstoßen. Ich sehe aber keinen build-meldungen, so wie ich das von meinem vim unter Debian GNU/Linux gewohnt bin.

Meine build-rule sieht so aus
Code • Öffne in Overleaf
let g:Tex_CompileRule_pdf="xelatex -shell-escape -interaction=nonstopmode \"$*\""


Aber mir scheint, dass Gvim hier die Ausgabe umleitet, in dem es noch ein > C:\blabla.tmp 2>&1 hinten anhängt.

Die "DOS-Box", die während des Builds nebenbei aufgeht, sieht so aus
Code • Öffne in Overleaf
C:\Windows\system32\cmd.exe /c (xelatex -shell-escape -interaction=nonstopmode ^"tecaho_protocol.tex^" ^>C:\Users\user\AppData\Local\Temp\VIe657D.tmp 2^>^&1)


Kann ich Gvim daran hindern so was zu tun?
_________________

XeLaTeX, TeX Live, vim-latexsuite aus Siduction (Debian GNU/Linux unstable)
Private Nachricht senden Benutzer-Profile anzeigen

Neues Thema eröffnen Neue Antwort erstellen



Options and Permissions
Beiträge der letzten Zeit anzeigen:

Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen
.

goLaTeX ist Teil der goForen
goForen.de goMATLAB.de goLaTeX.de goPCB.de


  Impressum | FAQ | goLaTeX RSS Button RSS-Feed

Copyright © 2008 - 2018 goLaTeX.de