goLaTeX - Mein LaTeX-Forum

Mein LaTeX-Forum


Login  | Registrieren
Forum
      Option
[Erweitert]
  • Diese Seite weiterempfehlen
     


Gehe zu:  
Neues Thema eröffnen Neue Antwort erstellen

Fehlermeldung

 

Skyr
Forum-Newbie
Forum-Newbie

Beiträge: 5
Anmeldedatum: 18.02.17
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 19.02.2017, 17:02     Titel: Fehlermeldung
  Antworten mit Zitat      
Hallo Freunde..

Habe folgenden Fehler (Bild)

Weiss mir jemand zu helfen? Schonmal danke! [/code]

screenshot_14.png
 Beschreibung:

Download
 Dateiname:  screenshot_14.png
 Dateigröße:  425.94 KB
 Heruntergeladen:  41 mal
Private Nachricht senden Benutzer-Profile anzeigen

Beinschuss
Forum-Meister
Forum-Meister

Beiträge: 718
Anmeldedatum: 02.10.12
Wohnort: NRW
Version: MiKTeX, Windows 10, TeXstudio
     Beitrag Verfasst am: 19.02.2017, 18:01     Titel:
  Antworten mit Zitat      
Ja: Wende auf Deinem Dokument die Halbierungssuche an, wie unter InfoMinimalbeispiel beschrieben, und Du wirst den Fehler (fehlende Klammer???) binnen weniger Minuten wahrscheinlich selbst finden.
Private Nachricht senden Benutzer-Profile anzeigen

Gast


Beiträge: ---
Anmeldedatum: ---
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 19.02.2017, 18:05     Titel:
  Antworten mit Zitat      
In der `aux`-Datei ist ein Fehler. Falls er nicht verschwindet, wenn du diese Hilfsdatei löschst und zwei neue LaTeX-Läufe machst, dann ist es vermutlich ein Fehler in einer Überschrift oder einer \caption oder einem \label. Das musst du dann mit den Mitteln der InfoMinimalbeispiel-Erstellung (unbedingt die verlinkte Anleitung beachten!) eingrenzen.

BTW: An Stelle eines Screenshots, den du blöder Weise nicht einmal als Bild eingebunden hast, solltest du besser einen Ausschnitt aus der log-Datei direkt als Code einfügen.

Skyr
Forum-Newbie
Forum-Newbie

Beiträge: 5
Anmeldedatum: 18.02.17
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 19.02.2017, 18:22     Titel:
  Antworten mit Zitat      
Danke für eure Antworten.... habe jetzt ein neues Dokument erstellt und alle Passagen Schritt für Schritt wieder eingefügt...

Dann kam der Fehler wieder, habe die Passage dann neu geschrieben und die aux. Datei gelöscht. Dann Giens wieder...
Private Nachricht senden Benutzer-Profile anzeigen

Bartman
Forum-Meister
Forum-Meister


Beiträge: 906
Anmeldedatum: 16.07.09
Wohnort: Hessische Provinz
Version: Windows 7 64 Bit MiKTeX 2.9 32-Bit
     Beitrag Verfasst am: 19.02.2017, 18:39     Titel:
  Antworten mit Zitat      
Paket auf CTANamstext wird von Paket auf CTANamsmath geladen.

In Abschnitt 2.2.11 von Dokumentationl2tabu steht etwas über den Einsatz des Pakets Paket auf CTANsubfigure.

Du nennst die Autoren der Arbeit in der titlepage-Umgebung. Wozu dann noch der \author-Befehl?
Private Nachricht senden Benutzer-Profile anzeigen

Neues Thema eröffnen Neue Antwort erstellen



Options and Permissions
Beiträge der letzten Zeit anzeigen:

Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen
.

goLaTeX ist Teil der goForen
goForen.de goMATLAB.de goLaTeX.de goPCB.de


  Impressum | FAQ | goLaTeX RSS Button RSS-Feed

Copyright © 2008 - 2017 goLaTeX.de