goLaTeX - Mein LaTeX-Forum

Mein LaTeX-Forum


Login  | Registrieren
Forum
      Option
[Erweitert]
  • Diese Seite weiterempfehlen
     


Gehe zu:  
Neues Thema eröffnen Neue Antwort erstellen

TexnicCenter erzeugt keine Dateien

 

krippstarr
Forum-Newbie
Forum-Newbie

Beiträge: 3
Anmeldedatum: 07.02.17
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 07.02.2017, 15:30     Titel: TexnicCenter erzeugt keine Dateien
  Antworten mit Zitat      
Code • Öffne in Overleaf
% Das ist mein LaTeX-Dokument.
\documentclass[12pt]{article}
\begin{document}
Hello world!
$Hello world!$ %math mode
\end{document}
% Ende des Dokumentes


Hallo zusammen,

ich habe ein Problem: TexnicCenter erzeugt keine Dateien, wenn ich auf "Aktives Dokument erstellen" klicke. Es gibt auch keine Fehler.

Was kann ich tun?

Vielen Dank und viele Grüße,
Krippstarr
Private Nachricht senden Benutzer-Profile anzeigen

Gast


Beiträge: ---
Anmeldedatum: ---
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 07.02.2017, 15:35     Titel:
  Antworten mit Zitat      
Hast du eine TeX Distribution installiert? Welche?

krippstarr
Forum-Newbie
Forum-Newbie

Beiträge: 3
Anmeldedatum: 07.02.17
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 07.02.2017, 16:00     Titel:
  Antworten mit Zitat      
Hallo Ich habe Miktex.


C:\Program Files\MiKTeX 2.9\miktex\bin\x64\pdflatex.exe

latex_2.png
 Beschreibung:

Download
 Dateiname:  latex_2.png
 Dateigröße:  33.54 KB
 Heruntergeladen:  29 mal
Private Nachricht senden Benutzer-Profile anzeigen

Gast


Beiträge: ---
Anmeldedatum: ---
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 07.02.2017, 16:07     Titel:
  Antworten mit Zitat      
Dann müsste es nach dem Aufruf eigentlich eine log-Datei geben. Wenn dem nicht so ist, dann probier mal das Kompilieren in der Eingabeaufforderung um zu sehen, ob pdflatex grundsätzlich funktioniert.

krippstarr
Forum-Newbie
Forum-Newbie

Beiträge: 3
Anmeldedatum: 07.02.17
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 07.02.2017, 16:43     Titel:
  Antworten mit Zitat      
Anonymous hat Folgendes geschrieben:
Dann müsste es nach dem Aufruf eigentlich eine log-Datei geben. Wenn dem nicht so ist, dann probier mal das Kompilieren in der Eingabeaufforderung um zu sehen, ob pdflatex grundsätzlich funktioniert.


Geil, danke Dir!!!!! MikTeX war kaputt (warum auch immer), jetzt gehts wieder! Very Happy
Private Nachricht senden Benutzer-Profile anzeigen

u_fischer
Forum-Meister
Forum-Meister

Beiträge: 3451
Anmeldedatum: 22.11.12
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 07.02.2017, 17:14     Titel:
  Antworten mit Zitat      
Wenn es außerhalb von texnicenter geht aber (zuerst) nicht in texniccenter, dann ist texniccenter das Problem -- wahrscheinlich blockiert es mal wieder die on-the-fly-Installation.
_________________

Ulrike Fischer
www.troubleshooting-tex.de
Private Nachricht senden Benutzer-Profile anzeigen

Neues Thema eröffnen Neue Antwort erstellen



Options and Permissions
Beiträge der letzten Zeit anzeigen:

Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen
.

goLaTeX ist Teil der goForen
goForen.de goMATLAB.de goLaTeX.de goPCB.de


  Impressum | FAQ | goLaTeX RSS Button RSS-Feed

Copyright © 2008 - 2017 goLaTeX.de