goLaTeX - Mein LaTeX-Forum

Mein LaTeX-Forum


Login  | Registrieren
Forum
      Option
[Erweitert]
  • Diese Seite weiterempfehlen
     


Gehe zu:  
Neues Thema eröffnen Neue Antwort erstellen

Seitenzahl wird nicht auf jeder Seite anzeigt

 

markusv
Forum-Century
Forum-Century

Beiträge: 183
Anmeldedatum: 03.09.15
Wohnort: Leipzig
Version: ---
     Beitrag Verfasst am: 03.02.2017, 12:30     Titel:
  Antworten mit Zitat      
Eduard hat Folgendes geschrieben:
Habe jetzt
Code • Öffne in Overleaf
headinclude=true
wieder rausgeschmissen und jetzt "funktioniert" es wieder, d.h. es sieht jetzt genauso aus wie ich es wollte. Für mein Problem war das Hinzufügen dieser Zeilen wichtig:

Code • Öffne in Overleaf

\pagestyle{scrheadings}
\clearscrheadfoot
\ohead{\rightmark}
\cfoot[\pagemark]{\pagemark}
 



Vielen Dank noch einmal für die Unterstützung!


Wenn ich die Option in deinem Minimalbeispiel herausnehme, wandert die Kopfzeile wieder über das Seitenende hinaus, zumindest zum großen Teil.
Ich würde lieber versuchen die Höhe des Fußes anzupassen und den Textkörper dementsprechend mit, bspw. mittels
Code • Öffne in Overleaf
\addtolength{\textheight}{+35pt}
\addtolength{\footskip}{-35pt}

_________________

Wäre Microsoft Word für das Schreiben von Büchern entwickelt worden,
würde es Microsoft Books heißen.

Unkomplizierte und schnelle LaTeX-Hilfe, bspw Erstellung von Vorlagen und Bewerbungen:
Help-LaTeX@web.de
Private Nachricht senden Benutzer-Profile anzeigen

Eduard
Forum-Century
Forum-Century

Beiträge: 187
Anmeldedatum: 02.05.15
Wohnort: ---
Version: TexShop Version 3.51 (3.51)
     Beitrag Verfasst am: 03.02.2017, 12:32     Titel:
  Antworten mit Zitat      
Danke! Schöne Grüße aus Leipzig nach Leipzig Smile
Private Nachricht senden Benutzer-Profile anzeigen

Gast


Beiträge: ---
Anmeldedatum: ---
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 03.02.2017, 12:37     Titel:
  Antworten mit Zitat      
Du solltest auf solche Warnungen:
Zitat:
Code • Öffne in Overleaf
Class scrreprt Warning: You've used obsolete option `cleardoubleempty'.
(scrreprt)              Usage of this option indicates an old document
(scrreprt)              and changes compatibility level using
(scrreprt)              `cleardoublepage=empty,version=first,
(scrreprt)              enabledeprecatedfontcommands' that may result
(scrreprt)              in further warnings.
(scrreprt)              If you don't want this, you should simply
(scrreprt)              replace option `cleardoubleempty' by `cleardoublepage=empty'.

achten. Wenn du das umsetzt, dann verschwindet auch gleichzeitig die darauffolgende Warnung und im Zweifelsfall wird sogar der Satz besser.

Es gibt weitere solche Warnungen bei deinem Beispiel. Allerdings werden die AFAIK von Paket auf CTANbiblatex-chicago verursacht. Vielleicht sollte man dem Autor mal einen Bug-Report schreiben.

BTW: Sowohl KOMA-Script als auch Paket auf CTANgeometry haben Optionen für die Kopfhöhe. Beim Fuß kann man bei KOMA-Script ebenfalls eine Höhe angeben, bei geometry dagegen nur footskip.

Eduard
Forum-Century
Forum-Century

Beiträge: 187
Anmeldedatum: 02.05.15
Wohnort: ---
Version: TexShop Version 3.51 (3.51)
     Beitrag Verfasst am: 03.02.2017, 12:40     Titel:
  Antworten mit Zitat      
Mal eine Verständnisfrage: Ich benutze zum ersten Mal diese Vorlage:

Code • Öffne in Overleaf

\usepackage[pdfspacing]{classicthesis}
 


Ich hatte das "Gefühl", dass man die Proportionen dieser (einer solchen) Vorlage nicht mehr ändern kann. Zum Beispiel funktioniert
Code • Öffne in Overleaf
 \textbf
nicht, da diese Funktion anscheinend in dieser Vorlage nicht erlaubt ist. Stimmt das soweit?
Private Nachricht senden Benutzer-Profile anzeigen

Gast


Beiträge: ---
Anmeldedatum: ---
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 03.02.2017, 13:08     Titel:
  Antworten mit Zitat      
Dass \textbf nicht funktioniert, hat mit Paket auf CTANclassicthesis nur wenig zu tun. Das liegt eindeutig an Paket auf CTANebgaramond.

Ansonsten: Klar macht Paket auf CTANclassicthesis viele Eingriffe, die teilweise sogar Warnungen provozieren (beispielsweise, weil es derzeit auch mit KOMA-Script-Klassen auf Paket auf CTANtitlesec baut, das aber nicht gut mit KOMA-Script-Klassen kann und umgekehrt).

Neues Thema eröffnen Neue Antwort erstellen Gehe zu Seite Zurück  1, 2



Options and Permissions
Beiträge der letzten Zeit anzeigen:

Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen
.

goLaTeX ist Teil der goForen
goForen.de goMATLAB.de goLaTeX.de goPCB.de


  Impressum | FAQ | goLaTeX RSS Button RSS-Feed

Copyright © 2008 - 2017 goLaTeX.de