goLaTeX - Mein LaTeX-Forum

Mein LaTeX-Forum


Login  | Registrieren
Direktlinks:
Zuletzt aktive Beiträge
Unbeantwortete Beiträge
[Erweitert]

Forenstatistik:
Beiträge: 82664
Top-Poster: Johannes_B (4627)

Wir begrüßen unseren neuesten Benutzer stefanspaeth@yahoo.de.

Partner:


goLaTeX.de wird gefördert durch DANTE e.V.: Deutschsprachige Anwendervereinigung TeX





Forum
      Option
[Erweitert]
  • Diese Seite weiterempfehlen
     


Gehe zu:  
Neues Thema eröffnen Neue Antwort erstellen

Inkompatibilität der Pakete siunitx und roboto

 

Murkel
Forum-Newbie
Forum-Newbie

Beiträge: 2
Anmeldedatum: 08.12.16
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 08.12.2016, 15:10     Titel: Inkompatibilität der Pakete siunitx und roboto
  Antworten mit Zitat      
Seit kurzem vertragen sich die Pakete "siunitx" und "roboto" nicht mehr. Vor mit \SI erzeugten Zahlen und Einheiten wird im Fließtext ein recht großer Abstand eingefügt. Wie es zu dem Konflikt kommt, ist mir ehrlich gesagt unbegreiflich: Formatierung von Einheiten vs. Schriftart -- und ich nutze die Schriftart im Minimalbeispiel nicht einmal!!!

Da ich die Schriftart gern auf dem Deckblatt der Arbeit verwenden möchte (Hausschrift meiner Uni) und das siunitx-Paket dann für den Hauptteil, hab ich nun ein gewisses Problem. Kennt jemand eine Lösung?

Code • Öffne in Overleaf
\documentclass{scrbook}
\usepackage{roboto}
\usepackage{siunitx}

\begin{document}
Text Text Text Text Text Text Text Text Text Text Text Text Text Text Text Text Text Text Text Text Text Text Text Text Text Text Text Text Text Text Text Text Text Text Text Text Text Text Text Text Text Text Text Text \SI{5}{\GW} Text Text Text Text Text Text Text Text Text Text Text Text Text.
\end{document}
[/quote]

TEST.pdf
 Beschreibung:

Download
 Dateiname:  TEST.pdf
 Dateigröße:  12.3 KB
 Heruntergeladen:  20 mal
Private Nachricht senden Benutzer-Profile anzeigen

u_fischer
Forum-Meister
Forum-Meister

Beiträge: 3252
Anmeldedatum: 22.11.12
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 08.12.2016, 15:28     Titel:
  Antworten mit Zitat      
Das ist bestimmt der mweights-Bug: https://tex.stackexchange.com/quest.....om-t1-fonts/342840#342840

Das sollte sich in ein paar Tage erledigen. Soweit ich weiß, ist die neue Version schon auf den Weg.
_________________

Ulrike Fischer
www.troubleshooting-tex.de
Private Nachricht senden Benutzer-Profile anzeigen

Murkel
Forum-Newbie
Forum-Newbie

Beiträge: 2
Anmeldedatum: 08.12.16
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 12.12.2016, 11:15     Titel: es wird nicht besser...
  Antworten mit Zitat      
Das mwheights-Update hat es leider nur verschlimmbessert. Der obige Code führt jetzt zu:

! Undefined control sequence.
\mweights@init ...f \ttdef@ult {\ttdefault }\EDEF
\BFDEF@ULT {\BFDEFAULT }\e...
l.6 ...t Text Text Text Text Text Text \SI{5}{\GW}
Text Text Text Text Text ...
Private Nachricht senden Benutzer-Profile anzeigen

u_fischer
Forum-Meister
Forum-Meister

Beiträge: 3252
Anmeldedatum: 22.11.12
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 12.12.2016, 11:19     Titel:
  Antworten mit Zitat      
Ist bereits bekannt. Das ist das Problem bei zu schnellen Fehlerkorrekturen. Mit dem nächsten Update wird alles besser (in texlive mit mweights from 2016/12/09 geht es wieder).
_________________

Ulrike Fischer
www.troubleshooting-tex.de
Private Nachricht senden Benutzer-Profile anzeigen

Neues Thema eröffnen Neue Antwort erstellen



Options and Permissions
Beiträge der letzten Zeit anzeigen:

Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen
.

goLaTeX ist Teil der goForen
goForen.de goMATLAB.de goLaTeX.de goPCB.de


  Impressum | FAQ | goLaTeX RSS Button RSS-Feed

Copyright © 2008 - 2017 goLaTeX.de