goLaTeX - Mein LaTeX-Forum

Mein LaTeX-Forum


Login  | Registrieren
Forum
      Option
[Erweitert]
  • Diese Seite weiterempfehlen
     


Gehe zu:  
Neues Thema eröffnen Neue Antwort erstellen

Umlaute funktionieren nicht

 

glorious
Gast

Beiträge: ---
Anmeldedatum: ---
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 17.07.2017, 15:59     Titel: Umlaute funktionieren nicht
  Antworten mit Zitat      
Ich habe miktex auf windows hatte zuvor xetex benutzt für systemfonts zu benutzen wollte jetzt wieder pdflatex mit mahtpazo benutzen, es geht aber ohne Umlaute. Aktieviere ich
%\usepackage[T1]{fontenc} %bei xetex wegmachen
%\usepackage[utf8]{inputenc}

hagelt es nur Fehler an Zeilen wo nichts ist. Es hat früher bevor ich xetex benutzt habe funktioniert. Jetzt benutze ich diese schrift:
\usepackage{mathpazo}
\usepackage[scaled=0.9]{luximono}


\documentclass[11pt,headsepline,titlepage,parskip=half,
listof=numbered,
listof=entryprefix,
]{scrartcl}

\AfterTOCHead[lof]{%
\renewcommand\autodot{:}%
} %für "Abbildung:" bei Abbildungsverzeichnis

%listoff=numbered für das Abbildungsverzeichnis mit ummerierung.

% %%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%
%\usepackage[T1]{fontenc} %bei xetex wegmachen
%\usepackage[utf8]{inputenc}% darauf achten, dass der Editor alles mit utf8 speichert ; Inputenc für umlaute

%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%

\usepackage[ngerman] {babel}
\usepackage[right]{eurosym}

\usepackage{amsmath}
\usepackage{amssymb}
\usepackage{graphicx}
\usepackage[hyphens,obeyspaces,spaces]{url}
\usepackage{setspace} %Zeielnabstand
\usepackage{float}
\usepackage{textcomp} %für textmu
\usepackage{siunitx}
\usepackage{fancybox}
\usepackage{caption}
\captionsetup{ %für zwei bildunterschriften
format=hang,
justification=centering,
singlelinecheck=off
}

\usepackage{listings}


\usepackage[automark,
markcase=upper% wenn Du das wirklich willst
]{scrlayer-scrpage}
\clearmainofpairofpagestyles
\ihead{\headmark}
%\ohead{\pagemark} % Seitenzahl oben rechts (o)
\cfoot{\pagemark} % Seitenzahl unten mitte (C)
\usepackage{paralist} % für AUfzählungen
%\renewcommand\pagemark{\usekomafont{pagenumber}~\thepage}
%\addtokomafont{pagenumber}{\slshape}
Code • Öffne in Overleaf
 

u_fischer
Forum-Meister
Forum-Meister

Beiträge: 3579
Anmeldedatum: 22.11.12
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 17.07.2017, 16:08     Titel:
  Antworten mit Zitat      
Seufz. Und hältst es nicht für sinnvoll, die Fehlermeldungen auch zu nennen? Ein vollständiges Beispiel wäre auch nicht schlecht. Mein Kristallkugel ist im Urlaub.
_________________

Ulrike Fischer
www.troubleshooting-tex.de
Private Nachricht senden Benutzer-Profile anzeigen

glorious
Gast

Beiträge: ---
Anmeldedatum: ---
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 17.07.2017, 16:20     Titel:
  Antworten mit Zitat      
Line 47 ! Missing \endcsname inserted. <to be read again>\T1ss..feldgr\Iec{\ssen{2.3.4{8}]]}

Wobei 2.3.4 ein kapitel bei mir ist mit dem namen schalfeldgrößen und in Line 47 steht: \usepackage{paralist} % für AUfzählungen

u_fischer
Forum-Meister
Forum-Meister

Beiträge: 3579
Anmeldedatum: 22.11.12
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 17.07.2017, 16:27     Titel:
  Antworten mit Zitat      
Da hast du ein ß an einer Stelle, wo keins sein sollte. Aber da du dein Dokument ja hast, solltest es dir ein leichtes sein, zu identifizieren zu welchem Code das gehört.

Zitat:
Line 47 steht: \usepackage{paralist}


In Linie 47 deiner Hauptdatei vielleicht. Aber es gibt noch andere Dateien. Du wirst schon in der log-Datei nachschauen müssen, welche Datei LaTeX gerade bearbeitet.
_________________

Ulrike Fischer
www.troubleshooting-tex.de
Private Nachricht senden Benutzer-Profile anzeigen

glorious
Gast

Beiträge: ---
Anmeldedatum: ---
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 17.07.2017, 16:45     Titel:
  Antworten mit Zitat      
okay lang nur an einem ß habe ich für label und ref benutzt.

Wie hast du das an dem Fehlercode erkant?

u_fischer
Forum-Meister
Forum-Meister

Beiträge: 3579
Anmeldedatum: 22.11.12
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 17.07.2017, 16:52     Titel:
  Antworten mit Zitat      
\ss ist der Befehl für ß. Abgesehen davon habe ich über 20 Jahre Erfahrung.
_________________

Ulrike Fischer
www.troubleshooting-tex.de
Private Nachricht senden Benutzer-Profile anzeigen

Neues Thema eröffnen Neue Antwort erstellen



Options and Permissions
Beiträge der letzten Zeit anzeigen:

Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen
.

goLaTeX ist Teil der goForen
goForen.de goMATLAB.de goLaTeX.de goPCB.de


  Impressum | FAQ | goLaTeX RSS Button RSS-Feed

Copyright © 2008 - 2017 goLaTeX.de