goLaTeX - Mein LaTeX-Forum

Mein LaTeX-Forum


Login  | Registrieren
Forum
      Option
[Erweitert]
  • Diese Seite weiterempfehlen
     


Gehe zu:  
Neues Thema eröffnen Neue Antwort erstellen

MikeTeX und fontspec Fehler?

 

u_fischer
Forum-Meister
Forum-Meister

Beiträge: 3451
Anmeldedatum: 22.11.12
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 26.04.2017, 10:30     Titel:
  Antworten mit Zitat      
Zeige die log-Datei.
_________________

Ulrike Fischer
www.troubleshooting-tex.de
Private Nachricht senden Benutzer-Profile anzeigen

Till
Forum-Anfänger
Forum-Anfänger

Beiträge: 14
Anmeldedatum: 25.04.17
Wohnort: Leipzig
Version: ---
     Beitrag Verfasst am: 26.04.2017, 11:33     Titel:
  Antworten mit Zitat      
mpm --verify gibt folgendes aus:

Code • Öffne in Overleaf
 
Microsoft Windows [Version 10.0.15063]
(c) 2017 Microsoft Corporation. Alle Rechte vorbehalten.

C:\Users\SCHENKER>mpm.exe --verify
log4cxx: No appender could be found for logger (mpmcli).
log4cxx: Please initialize the log4cxx system properly.
euro-ce: this package needs to be reinstalled.
psfrag: this package needs to be reinstalled.
bibtex8bit: this package needs to be reinstalled.
crop: this package needs to be reinstalled.
fontawesome: this package needs to be reinstalled.
emisa: this package needs to be reinstalled.
fullpict: this package needs to be reinstalled.
lshort-german: this package needs to be reinstalled.
nextpage: this package needs to be reinstalled.
psizzl: this package needs to be reinstalled.
refenums: this package needs to be reinstalled.
tabbing: this package needs to be reinstalled.
yplan: this package needs to be reinstalled.

Sorry, but "MiKTeX Package Manager" did not succeed for the following reason:

  Some packages need to be reinstalled.

 



U_Fischer, welche Logdatei meinst du? Die von der MWE?
Private Nachricht senden Benutzer-Profile anzeigen

u_fischer
Forum-Meister
Forum-Meister

Beiträge: 3451
Anmeldedatum: 22.11.12
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 26.04.2017, 11:35     Titel:
  Antworten mit Zitat      
Ja, die normale xelatex- (oder lualatex, ich weiß nicht mehr, was du eigentlich benutzt)-log-Datei.
_________________

Ulrike Fischer
www.troubleshooting-tex.de
Private Nachricht senden Benutzer-Profile anzeigen

Till
Forum-Anfänger
Forum-Anfänger

Beiträge: 14
Anmeldedatum: 25.04.17
Wohnort: Leipzig
Version: ---
     Beitrag Verfasst am: 26.04.2017, 11:36     Titel:
  Antworten mit Zitat      
Anbei die LogDatei.

MWE.log
 Beschreibung:

Download
 Dateiname:  MWE.log
 Dateigröße:  28.03 KB
 Heruntergeladen:  16 mal
Private Nachricht senden Benutzer-Profile anzeigen

u_fischer
Forum-Meister
Forum-Meister

Beiträge: 3451
Anmeldedatum: 22.11.12
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 26.04.2017, 11:41     Titel:
  Antworten mit Zitat      
Dein LaTeX-Format wurde nicht aktualisiert:

LaTeX2e <2015/10/01> patch level 2

miktex-settings (wahrscheinlich user-Version, du kannst aber auch erst admin und dann user versuchen), Update Formats.

Das Datum muss dann 2017 sein.
_________________

Ulrike Fischer
www.troubleshooting-tex.de
Private Nachricht senden Benutzer-Profile anzeigen

Till
Forum-Anfänger
Forum-Anfänger

Beiträge: 14
Anmeldedatum: 25.04.17
Wohnort: Leipzig
Version: ---
     Beitrag Verfasst am: 06.05.2017, 13:47     Titel:
  Antworten mit Zitat      
Ergebnis:

MWE läuft weiterhin nicht.
Alle meinen anderen LaTex Sachen auch nicht mehr.

Sad

MWE:
Code • Öffne in Overleaf

"Missing \endcsname inserted. ...icodeComposite{\~} {}{"007E}
Missing \begin{document}. ...icodeComposite{\~} {}{"007E}
Maybe no optimal type area settings!(typearea) The maximum limit of line width is about 18%(typearea) larger than the heuristically detected line width.
Font shape `TU/cmr/m/n' undefined(Font) using `TU/lmr/m/n' instead
Overfull \hbox (300.47513pt too wide) in paragraph
Some font shapes were not available, defaults substituted."

 


Zuletzt bearbeitet von Till am 06.05.2017, 14:07, insgesamt einmal bearbeitet
Private Nachricht senden Benutzer-Profile anzeigen

u_fischer
Forum-Meister
Forum-Meister

Beiträge: 3451
Anmeldedatum: 22.11.12
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 06.05.2017, 14:00     Titel:
  Antworten mit Zitat      
Wenn du Hilfe willst, streng dich mehr an. "Es geht nicht" und drei Zeilen aus einer Fehlermeldung bilden keine vernünftige Problembeschreibung.
_________________

Ulrike Fischer
www.troubleshooting-tex.de
Private Nachricht senden Benutzer-Profile anzeigen

Till
Forum-Anfänger
Forum-Anfänger

Beiträge: 14
Anmeldedatum: 25.04.17
Wohnort: Leipzig
Version: ---
     Beitrag Verfasst am: 06.05.2017, 14:06     Titel:
  Antworten mit Zitat      
Soweit ich das sehe habe ich das nicht getan. Ich habe im Anschluss an meinen bisherigen Ausführungen (siehe oben) und deinem Vorschlag ein Ergebnis gepostet mit dem ich nichts anfangen konnte. Ich verstehe nicht, was dafür spricht nocheinmal das Obige zu schreiben. :/
Private Nachricht senden Benutzer-Profile anzeigen

u_fischer
Forum-Meister
Forum-Meister

Beiträge: 3451
Anmeldedatum: 22.11.12
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 06.05.2017, 14:11     Titel:
  Antworten mit Zitat      
Deine letzte Nachricht fast zwei Wochen her und deine jetzige Fehlermeldung ist neu. Woher sollen wir wissen, was du in der Zwischenzeit alles geändert hast?

Z.B. hast du nicht nachgewiesen, dass dein Format jetzt aktuell ist.
_________________

Ulrike Fischer
www.troubleshooting-tex.de
Private Nachricht senden Benutzer-Profile anzeigen

Till
Forum-Anfänger
Forum-Anfänger

Beiträge: 14
Anmeldedatum: 25.04.17
Wohnort: Leipzig
Version: ---
     Beitrag Verfasst am: 06.05.2017, 14:20     Titel:
  Antworten mit Zitat      
Da ich euch/dich leider offenbar verwirrt habe, versuche ich es genauer darzulegen.

- Ich habe seit 2 Wochen nichts verändert.
- Ich habe wie beschrieben in MikeTexSettings "UpdateFormats" durchgeführt. (Was kann ich da für einen Nachweis erbringen? Eine LogDatei?)
- Danach entstand die beschriebene Fehlermeldung in der MWE beim kompilieren.
Private Nachricht senden Benutzer-Profile anzeigen

Neues Thema eröffnen Neue Antwort erstellen Gehe zu Seite Zurück  1, 2, 3  Weiter



Options and Permissions
Beiträge der letzten Zeit anzeigen:

Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen
.

goLaTeX ist Teil der goForen
goForen.de goMATLAB.de goLaTeX.de goPCB.de


  Impressum | FAQ | goLaTeX RSS Button RSS-Feed

Copyright © 2008 - 2017 goLaTeX.de