goLaTeX - Mein LaTeX-Forum

Mein LaTeX-Forum


Login  | Registrieren
Forum
      Option
[Erweitert]
  • Diese Seite weiterempfehlen
     


Gehe zu:  
Neues Thema eröffnen Neue Antwort erstellen

Bruchstrich erscheint nicht

 

Mathematikus20
Forum-Anfänger
Forum-Anfänger

Beiträge: 15
Anmeldedatum: 02.02.17
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 02.02.2017, 15:16     Titel: Bruchstrich erscheint nicht
  Antworten mit Zitat      
Hallo,
ich habe folgendes Problem.
Ich möchte gerne eine partielle Ableitung in eine Gleichung einbauen, jedoch erscheint bei der Ausgabe der Bruchstrich nicht.
Code • Öffne in Overleaf
\frac{\partial Q}{\partial t} = \frac{\partial s}{\partial t}


Komischerweise wird der Bruchstrich bei folgendem Bruch angezeigt:
Code • Öffne in Overleaf
\frac{1}{2}


Ich hoffe Ihr könnt mir helfen!
Private Nachricht senden Benutzer-Profile anzeigen

markusv
Forum-Century
Forum-Century

Beiträge: 183
Anmeldedatum: 03.09.15
Wohnort: Leipzig
Version: ---
     Beitrag Verfasst am: 02.02.2017, 15:59     Titel:
  Antworten mit Zitat      
Willkommen im Forum!

Bei mir wird da ein Bruchstrich angezeigt, wie das Minimalbeispiel zeigt:
Code • Öffne in Overleaf
\documentclass{article}
\begin{document}
$\frac{\partial Q}{\partial t} = \frac{\partial s}{\partial t}$
\end{document}


Wenn es bei deinem Dokument nicht angezeigt wird, solltest du, ebenfalls an einem lauffähigen Beispiel, das Problem zeigen.
Der Codeschnipsel reicht nicht aus, um das Problem zu lösen.
_________________

Wäre Microsoft Word für das Schreiben von Büchern entwickelt worden,
würde es Microsoft Books heißen.

Unkomplizierte und schnelle LaTeX-Hilfe, bspw Erstellung von Vorlagen und Bewerbungen:
Help-LaTeX@web.de
Private Nachricht senden Benutzer-Profile anzeigen

Mathematikus20
Forum-Anfänger
Forum-Anfänger

Beiträge: 15
Anmeldedatum: 02.02.17
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 02.02.2017, 16:10     Titel:
  Antworten mit Zitat      
Der code lautet folgendermaßen:
Code • Öffne in Overleaf

\documentclass[12pt,a4paper]{scrreprt}
\usepackage[utf8]{inputenc}
\usepackage[T1]{fontenc}
\usepackage[ngerman]{babel}

\usepackage[pdftex]{graphicx}
\usepackage{latexsym}
\usepackage{amsmath,amssymb,amsthm}

\usepackage{lmodern}
\usepackage[T1]{fontenc}
\usepackage{ae}
\usepackage{pslatex}

\begin{document}
\chapter{1}

\begin{equation}
\frac{\partial}{\partial t}*u(\vec{x},t)-\lambda*\Delta u(\vec{x},t)=0
\end{equation}
\end{document}
 


Außerdem erscheint die Ausgabe sehr verschwommen.
Private Nachricht senden Benutzer-Profile anzeigen

Gast


Beiträge: ---
Anmeldedatum: ---
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 02.02.2017, 16:15     Titel:
  Antworten mit Zitat      
Wie Du im LaTeX-Editor sehen kannst, ist der Bruchstrich da.

Du lädst da aber eine Reihe teilweise widersprüchlicher Pakete. Lass mal die Pakete Paket auf CTANae und Paket auf CTANpslatex weg. Außerdem sollte man auf Option pdftex generell (bei allen Paketen) verzichten. Pakete, erkennen PDFLaTeX nämlich selbst und handeln entsprechend. Das gilt ebenso für XeLaTeX und LuaLaTeX, solange man ihnen das Leben nicht mit Optionen wie pdftex erschwert. Die Option ist also bestenfalls überflüssig, schlechtstenfalls schädlich.

Mathematikus20
Forum-Anfänger
Forum-Anfänger

Beiträge: 15
Anmeldedatum: 02.02.17
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 02.02.2017, 16:17     Titel:
  Antworten mit Zitat      
Okay jetzt erscheint er.
Und wie bekomme ich die Ausgabe schärfer und nicht so verschwommen?
Private Nachricht senden Benutzer-Profile anzeigen

u_fischer
Forum-Meister
Forum-Meister

Beiträge: 3422
Anmeldedatum: 22.11.12
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 02.02.2017, 16:19     Titel:
  Antworten mit Zitat      
Nimm \usepackage{ae}, \usepackage{pslatex} und die [pdftex]-Option weg. Wenn das Problem dann immer noch besteht, zeige die log-Datei.
_________________

Ulrike Fischer
www.troubleshooting-tex.de
Private Nachricht senden Benutzer-Profile anzeigen

Mathematikus20
Forum-Anfänger
Forum-Anfänger

Beiträge: 15
Anmeldedatum: 02.02.17
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 02.02.2017, 16:21     Titel:
  Antworten mit Zitat      
Und wie kann ich dann eine Grafik in mein Dokument einbringen wenn ich die pdftex-Option rausnehme?
Private Nachricht senden Benutzer-Profile anzeigen

u_fischer
Forum-Meister
Forum-Meister

Beiträge: 3422
Anmeldedatum: 22.11.12
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 02.02.2017, 16:25     Titel:
  Antworten mit Zitat      
\usepackage{graphicx} funktioniert auch ohne das [pdftex].
_________________

Ulrike Fischer
www.troubleshooting-tex.de
Private Nachricht senden Benutzer-Profile anzeigen

Gast


Beiträge: ---
Anmeldedatum: ---
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 02.02.2017, 16:26     Titel:
  Antworten mit Zitat      
Wie bisher auch:
Code • Öffne in Overleaf
\documentclass{article}
\usepackage{graphicx}
\begin{document}
\includegraphics{example-image}
\end{document}

Gast


Beiträge: ---
Anmeldedatum: ---
Wohnort: ---
Version: ---
     Beitrag Verfasst am: 02.02.2017, 16:27     Titel:
  Antworten mit Zitat      
Bei mir ist die Ausgabe scharf. Liegt vermutlich an deinem PDF-Viewer.

Neues Thema eröffnen Neue Antwort erstellen Gehe zu Seite 1, 2  Weiter



Options and Permissions
Beiträge der letzten Zeit anzeigen:

Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen
.

goLaTeX ist Teil der goForen
goForen.de goMATLAB.de goLaTeX.de goPCB.de


  Impressum | FAQ | goLaTeX RSS Button RSS-Feed

Copyright © 2008 - 2017 goLaTeX.de